Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Simson S51 - (podłączenie)Regulator napięcia od chinola
Idź do strony 1, 2, 3, 4, 5, 6  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Wto 22:02, 28 Kwi 2015    Temat postu: Simson S51 - (podłączenie)Regulator napięcia od chinola

Witam, mianowicie do iskrownika wsadziłem dwie cewki 42W co z kolei daje mi 84W
60/55W idzie na żarówkę H4 z przodu z reszta idzie na ładowanie akumulatora, podłączałem według różnych schematów i nadal coś nietrybi gdyż nie ma świateł i ładowania, podłączyłem także według tego schematu



Światła były ładne lecz na ładowaniu akumulatora miałem na najwyższych obrotach 5/6V

a według budowy i działania tego regulatora na akumulator powinno odcinać czy 14,4V lecz u mnie tak się nie dzieje.

Podłączałem także według tego



Lecz na tym to nic niebyło.

Nie wiem czy to ja coś źle podłączam, schematy nie takie czy może regulator jest dupny.

Zapłon elektronik 12V jedna cewka 42W i druga cewka 42W połączone równolegle. Światło przednie H4 60W świeci pięknie w porównaniu do HS1 35W.
Chcę tylko zrobić dobre ładowanie na akumulator.
Spotkałem się z odpowiedzią że w elektroniku niebędzie to dobrze działać, lecz u mnie światełko jest miodzio, a na ładowaniu aku max 6V. chcę tylko zmienić to bybyło 14,4V przy max obrotach.

Pozdrawiam i czekam na propozycje rozwiązania problemu.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Wto 22:38, 28 Kwi 2015    Temat postu:

W elektroniku 2x42W nie przejdzie, ponieważ cewki nie są pod kątem 120 stopni jak w platyniarzu, a schemat jest zły.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Wto 22:56, 28 Kwi 2015    Temat postu:

mimo to Halogen ładnie świeci. Wyjaśnisz mi to?

Jeszcze mam pytanie czy w razie wymiany zapłonu, opłaca mi sie przeróbka na platynki (stator, cewka iskry, cewka butelkowa, magneto) czy może zapłon DE ?


Ostatnio zmieniony przez TheProLukasz dnia Wto 23:05, 28 Kwi 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Śro 0:09, 29 Kwi 2015    Temat postu:

Po prostu fazy się nie pokrywają i nie będzie to działać prawidłowo. Ja osobiście mam platynki, nie narzekam. Z DE nie miałem styczności. Jaki masz regler?
Najłatwiejszy sposób to kupić 2 reglery. Podłączyć według schematu. Dać na przód zarówkę 35W HS1

Prawidłowy schemat podłączenia:

Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 14:39, 29 Kwi 2015    Temat postu:

Jak regler?

+ moge podłączyć z jednej cewki 42W światła a z drugiej cewki 42W ładowanie?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Śro 19:25, 29 Kwi 2015    Temat postu:

Jaki regulator kupiłeś?

Tak do dwóch cewek dajesz dwa regulatory.

Jeżeli masz cewkę ładowania 21W, to wsadź ją w zapłon. Ja niestety nie podłączałem takiej mocnej cewki pod ten regulator więc nie wiem czy będzie miał prawidłowe parametry ładowania.


Ostatnio zmieniony przez MarcinSimsonFan21 dnia Nie 17:44, 14 Cze 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
jaroslaw97
Bywalec
Bywalec


Dołączył: 14 Sty 2015
Posty: 147
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 19:43, 29 Kwi 2015    Temat postu: Wiadomość

Dwóch cewek nie można złączyć razem ze sobą od tak.Każda z nich powinna być podłączona do mostka prostowniczego(taki jak jest w schemacie z elbą) i dopiero za mostkiem jednym i drugim można złączyć plus i minus razem i wtedy jest wszystko ok.Niestety to jest rozwiązanie działające przy elbie lub segu.Stosując regler od chinola takie rozwiązanie nie zadziała.On działa na zasadzie zwierania cewki do masy więc mając w układzie prostowniki nie pracuje regulator prawidłowo.

Piszesz że ładuje Ci 6 volt.W jaki sposób to sprawdzasz skoro aku ma 12 V?Mam nadzieję że wiesz o tym że regler się spali prędzej czy później jeśli nie jest podłączony aku.Sprawdziłem to na własnej skórze.Mam elektronika S51 12 V.Przerobiłem z 6 na 12 volt.Wsadziłem cewkę 42 waty na światła i 21 wat na ładowanie.

Inna sprawa to taka że żarówki zabierają Ci tyle mocy z cewki że na ładowanie brakuje.Ale to tylko gdybanie.Napisz jak sprawdzasz ładowanie że Ci takie wartości pokazuje.


Ostatnio zmieniony przez jaroslaw97 dnia Śro 19:53, 29 Kwi 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 22:48, 29 Kwi 2015    Temat postu:

przecież regulator prostuje napięcie na 12V (max 14,4V) aby ładować akumulator, na odłączonych klemach ładowania sprawdzałem napięcie stałe na kablach z regulatora (- masa i + od regulatora)
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Śro 22:56, 29 Kwi 2015    Temat postu:

Nie sprawdzaj napięcia bez podłączonego akumulatora bo spalisz regulator.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 15:37, 30 Kwi 2015    Temat postu:

Mianowicie, mam regulator jeden taki



a drugi taki

[img]http://img03.allegroimg.pl/photos/oryginal/52/45/08/69/5245086911[/img]

zastanawia mnie jeszcze podłączenie według schematu dokładne


Ostatnio zmieniony przez TheProLukasz dnia Czw 15:38, 30 Kwi 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Czw 16:56, 30 Kwi 2015    Temat postu:

Czego nie rozumiesz?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
jaroslaw97
Bywalec
Bywalec


Dołączył: 14 Sty 2015
Posty: 147
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 20:37, 30 Kwi 2015    Temat postu:

MarcinSimsonFan21 napisał:
Nie sprawdzaj napięcia bez podłączonego akumulatora bo spalisz regulator.

O tym właśnie pisałem.
Masz podłączyć jak na pierwszym schemacie.A na temat łączenia cewek pisałem już wyżej.Zastosuj cewki takie jak powinny być i podłącz według schematu i będzie git.Oczywiście schemat jest dobry pod warunkiem że piny regulatora są tak wyprowadzone(oznaczone) jak na schemacie.
A tak na marginesie to od sprawdzania reglera bez aku mógł już się uszkodzić.


Ostatnio zmieniony przez jaroslaw97 dnia Czw 20:59, 30 Kwi 2015, w całości zmieniany 3 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
TheProLukasz
Nowicjusz
Nowicjusz


Dołączył: 09 Wrz 2012
Posty: 71
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pią 12:26, 01 Maj 2015    Temat postu:

zastanawia mnie mianowicie podłączenie tych kabli gdyż wchodzi kabel do wtyku regulatora i z niego wychodzi na oświetlenie i jeszcze z kolejnego wtyki wychodzi do tego kabla podłączenie (jest to zaznaczone na schemacie) ten z napisem "GE"
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
jaroslaw97
Bywalec
Bywalec


Dołączył: 14 Sty 2015
Posty: 147
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pią 12:46, 01 Maj 2015    Temat postu: Wiadomość

Porównaj dokładnie schematy.Ten drugi(GE) jest podłączony w taki sposób by ograniczyć napięcie na żarówkach do 14 volt.Nie przekroczy ono tej wartości.Zapobiega to przepalaniu.Jeżeli do tego układu podłączył byś jeszcze aku pod lewy górny pin to ładowanie też będzie ale o wiele słabsze dlatego że jak pisałem wyżej podłączając w ten sposób z drugiego schematu masz od razu ograniczone napięcie do 14 volt.Jak podłączysz jak na pierwszym schemacie to nie masz ograniczenia na samym wstępie.Dopiero jak aku uzyska odpowiednie napięcie to utrzymuje je na stałym poziomie.Ja próbowałem podłączyć tak i tak(ale bez świateł) i przy tym drugim schemacie ładowało mi o wiele mniej.Każdy musi u siebie indywidualnie sprawdzić napięcie ładowania i prąd ładowania(to bardzo ważny parametr,wpina się miernik w miejsce bezpiecznika,ale na wyłączonym silniku i wtedy dopiero odpala.Potem zgasić i dopiero odłączyć miernik).Przy układzie z pierwszego schematu mam prąd ładowania do chodzący do 0,6 ampera.Jak akumulator jest słaby to na początku ten prąd jest do 1 ampera.Przy drugim schemacie miałem ładowanie max. do 0,2-0,3 ampera.Wszystko przerobiłem i walczyłem z tym dość długo ale jest już ok.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarcinSimsonFan21
Bywalec
Bywalec


Dołączył: 29 Mar 2015
Posty: 159
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Zachodniopomorskie
Płeć: Mężczyzna

PostWysłany: Pią 16:03, 01 Maj 2015    Temat postu:

Przestań tyle myśleć, jeżeli chodzi o 2 schemat to jest poprawny, wszystko jest dobrze. Kup regulator, który podałem Ci w linku. Podłącz jak jest na schemacie.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Idź do strony 1, 2, 3, 4, 5, 6  Następny
Strona 1 z 6

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin