Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Słabe ładowanie w instalacji 6V
Idź do strony Poprzedni  1, 2
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pią 16:03, 24 Sie 2012    Temat postu:

Szybko Ci to poszło Happy
Podasz jakieś szczegóły podłączenia LEDów 3W, tzn. jak je zasilasz?

Oczywiście przy 6V też można użyć pełnego mostka i zrobić ładowanie pełnokresowe. Trzeba tylko mieć cewkę bezmasową, która da odpowiednie napięcie. Można sobie samemu nawinąć. Do pierwszych prób można by użyć oryginalnej cewki ładowania/stopu 6V i rozmasować ją, czyli odlutować odczep od rdzenia a jako drugiego odczepu użyć tego od zasilenia "stopu" (kabel czerwono-szary od cewki). Te 2 odczepy podłączyć do mostka na styki ~~, minus do masy a plus do aku.
Jaki to da efekt trzeba by już sprawdzić pomiarami.
Skoro potrafiłeś sam zrobić przerywacz, to zapewne nie sprawi Ci trudności zrobienie regulatora napięcia: http://www.simsonrulez.fora.pl/patenty,20/uklady-ladowania-akumulatora-i-odpowiednik-ewr-esb1,27009.html
W linku jest wersja 12V ale do ograniczenia napięcia do ok. 7,5V dla aku 6V też da się go zastosować. Ale to w sytuacji, gdyby napięcie ładowania było zbyt wysokie.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
zywiol.tom
Nowicjusz
Nowicjusz


Dołączył: 10 Lip 2012
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: wieś
Płeć: Mężczyzna

PostWysłany: Sob 9:32, 25 Sie 2012    Temat postu:

Ano nawet sprawnie mi poszło, ale nie obyło się też bez małych problemów :] .
Na początku, ze względu na dosyć duży prąd pobierany przez LEDY 3W i niskie napięcie zasilania - 3,3V, na wyjściu z przerywacza wpiąłem stabilizator 3,3V. Niestety, po podłączeniu samego stabilizatora przerywacz podejmuje pracę, ponieważ stabilizator przebija do masy i tranzystory w przerywaczu traktują to jak źródło światła i przerywacz "mruga".
Rozwiązaniem jest wpięcie przed każdą diodą LED rezystora - w moim przypadku 20 Ohm i mocy 1W, kierunki pięknie i jasno świecą nawet przy napięciu na akumulatorze rzędu 4,5V. Oczywiście rezystory się trochę grzeją, ale przy krótkim włączeniu nie stanowi to problemu.
Dzięki za podpowiedzi, spróbuję pobawić się z cewką, choć myślałem, że właśnie ta cewka jest bezmasowa... Gdzie umiejscowiony jest odczep masowy?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 17:39, 25 Sie 2012    Temat postu:

Jak wspomniałem wyżej, odczep masowy jest przylutowany do rdzenia cewki.
Obawiam się, że LEDy o mocy 3W mogą długo nie pożyć, bo one powinny być zasilane ze źródła napięcia ze stabilizacją prądu i ograniczeniem prądowym - są wrażliwe na przekroczenie maksymalnego prądu. Podłączając je wprost do aku, tylko poprzez rezystor, taka sytacja może wystąpić przy chwilowym wzroście napięcia na aku. Ale sam nie używałem takich diod, więc to tylko teoria.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
zywiol.tom
Nowicjusz
Nowicjusz


Dołączył: 10 Lip 2012
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: wieś
Płeć: Mężczyzna

PostWysłany: Wto 22:13, 28 Sie 2012    Temat postu:

Generalnie nie powinno się tak robić, ale w tym wypadku nie miałem innego wyjścia.
Dla lepszego efektu wydajności świetlnej powinien być rezystor 10 Ohm, ale dałem 20 i to je powinno zabezpieczyć.
Jeśli ktoś chce to mogę wykonać płytki przerywacza, bo robię większe do sterowników mini elektrowni wiatrowych i przy okazji wytrawię te maleństwa albo też gotowe - oczywiście nie za kasę, tylko zwrot kosztów elementów, wszak to patent Syzyfa, który świetnie działa, więc pomogę chętnie.
Zrobiłem tylko niewielką zmianę - w miejsce rezystorów R2 i R4 wstawiłem potencjometry, przerywacz jest jeden dla instalacji 6V i 12V, no i można płynnie regulować czas świecenia i częstotliwość mrugania.
Co do cewki, jak znajdę trochę czasu wylutuję zaczep i podzielę się obserwacjami.


Ostatnio zmieniony przez zywiol.tom dnia Wto 22:16, 28 Sie 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Idź do strony Poprzedni  1, 2
Strona 2 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin