Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Simson Palący się moduł

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MrJunior
Nowicjusz
Nowicjusz


Dołączył: 11 Gru 2014
Posty: 23
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 16:53, 13 Lip 2015    Temat postu: Simson Palący się moduł

Cześć, mam problem z simsonem a mianowicie pali mi moduły najpierw po ok. 450km spaliło wzmocniony moduł a teraz ledwo co nie odpaliłem go na nowym mza i już spalił, sprawdzałem cewke bbutelkową i wydaje się ok, impulsator też jest ok ale cewka zapłonowa daje duże napięcie poniżej dodam filmik https://www.youtube.com/watch?v=gUdPtGS2vRA&feature=youtu.be jak widać na nim napięcie skacze do ponad 200V co myślicie ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 17:42, 15 Lip 2015    Temat postu:

Możesz spróbować zabezpieczyć moduł poprzez podłączenie na styk 14 szeregowo dwóch diod prostowniczych o napięciu wstecznym ok. 800-1000V i prądzie ok. 3A, np. 1N5408 (cena ok. 2 zł, katodą do styku 14).
Jeśli padła wewnątrz modułu dioda na wejściu, to dołożenie tych dwóch dodatkowych może "naprawić" moduł, tzn. całość zacznie działać, choć moduł w środku będzie uszkodzony.

200V z tej cewki przy rozruchu jest OK.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Czw 7:37, 16 Lip 2015    Temat postu:

BTW. Czy te "wzmocnione" moduły to nie jest ściema? Bo o co chodzi w tym "wzmocnieniu"? Wide grin
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Czw 21:46, 16 Lip 2015    Temat postu:

Niestety nie ma zbyt wiarygodnych danych na temat przyczyny "palenia się" modułów zapłonowych przy oryginalnym zapłonie elektronicznym, bezstykowym.
Sądząc z budowy modułu i jego schematu można podejrzewać o uszkodzenie tyrystor albo diodę prostowniczą na wejściu 14. Zaproponowana wyżej "naprawa" poprzez dołożenie diod to właśnie "wymiana" diody na mocniejszą.
Zatem moduły "wzmacniane" mają zapewne tyrystory oraz diody prostownicze bardziej odporne na wyższe napięcie.
Czyli tyrystor o napięciu przebicia zamiast np. 500V będzie miał 800V...1000V, a dioda prostownicza zamiast 1000V będzie miała diodę o napięciu 2000V albo 2 szeregowo połączone 1000V.
Sam wystawca modułów pisze: Diody prostownicze użyte w procesie produkcji posiadają 2000V 3A. Praktycznie nie do spalenia. Tyrystor 12A 800V

Żeby ocenić, czy moduł zbudowany z takich elementów jest bardziej odporny, trzeba by zrobić testy a przede wszystkich poznać przyczynę uszkadzenia się modułów "normalnych". Sam nie mam Simsona z takim zapłonem, więc tego nie zrobię.


Ostatnio zmieniony przez Syzyf dnia Czw 21:48, 16 Lip 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MrJunior
Nowicjusz
Nowicjusz


Dołączył: 11 Gru 2014
Posty: 23
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 10:52, 27 Lip 2015    Temat postu:

jako że wcześniej pomyślałem o tych diodach i je podłączyłem tak jak to napisałeś to winą temu wszystkiemu była właśnie cewka która dawała za duży prąd
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 16:04, 27 Lip 2015    Temat postu:

Czyli dołożyłeś diody i moduł się "naprawił"?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
jaro5
Bywalec
Bywalec


Dołączył: 08 Maj 2015
Posty: 166
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Poddębice
Płeć: Mężczyzna

PostWysłany: Pon 21:34, 27 Lip 2015    Temat postu:

Na bank się naprawi, sam na takim śmigam i działa.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin