Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
problem z podłączeniem statora

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
d_m
Nowicjusz
Nowicjusz


Dołączył: 25 Cze 2012
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 21:51, 25 Cze 2012    Temat postu: problem z podłączeniem statora

Witam wszystkich.
Przepraszam jeśłi powielam temat ale nie mogę znależć potrzebnych mi informacji. Syn jeżdził na motorynce i kupił sobie silnik od simsona s50.Niestety nie był kompletny więc dokupiłem części i...
Nie bardzo wiem do czego podłączyć przewody od statora. Są tam 4 kable, szary, brązowy, czerwony i czerwono- biały. Domyślam się że jeden idzie do cewki ale który i do którego bieguna też nie mam pojęcia. na cewce są dwa wejścia o symbolach 1 i 15.
Stator kupiłem od s51 12V, i koło magnetyczne też (platynki) Sprzedawca zapewniał że będzie ok, jednak gdzieś na forum wyczytałem że muszę obrócić go o 180 stopni. Wyczytałem również że potrzebuję jakąś elbę do ładowania akumulatora. podpowiedzcie Panowie proszę najprościej jak sie da jak to podłączyć, bo nie mogę patrzeć jak mój smyk chodzi załamany i ryczy po kątach z powodu motorka.
I jeszcze jedno. czy do odpalania niezbędny jest akumulator?
Pozdrawiam
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sławek SIMER s51
Simson Fan
Simson Fan


Dołączył: 29 Sie 2010
Posty: 621
Przeczytał: 1 temat

Ostrzeżeń: 0/5
Skąd: Podkarpacie/okolice łańcuta/rakszawa
Płeć: Mężczyzna

PostWysłany: Pon 23:33, 25 Cze 2012    Temat postu:

Poszukaj sobie odpowiedniego schematu instalacji, tam masz wszystko pokazane.
Kabel brązowo-biały podpinasz do cewki butelkowej na symbol 1, a do symbolu 15 podpinasz masę. Ten sam kabel czyli brązowo-biały podpinasz jeszcze do stacyjki na styk nr 2 i simson powinien odpalić.
Resztę znajdziesz na schemacie.
Nie jest potrzebny akumulator do odpalenia, on służy tylko do kierunków i do klaksonu.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
d_m
Nowicjusz
Nowicjusz


Dołączył: 25 Cze 2012
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 5:44, 26 Cze 2012    Temat postu:

ok dziękuję za informację, ale co z tym ustawieniem zapłonu i ew przestawieniem o 180 stopni? czy przed pierwszym odpaleniem muszę podłączyć wszystkie kable od statora czy mogę go odpalić tylko z podłączoną cewką (chodzi mi o to czy jak nie będą podpięte ładowanie i światła czy nie uszkodzę cewek)
pozdrawiam
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 9:22, 26 Cze 2012    Temat postu:

Przydałyby się zdjęcia tego statora (z obu stron), na których będzie widać, jakie kolory kabli są podłączone do których cewek. Dlatego, że kolory, które podałeś nie są stadardowe. Dla statora 12V/platynki typowo powinno być:
- brązowo-biały: od cewki zapłonowej
- czerwono-biały: od cewki świetlnej
- czerwono-szary i czerwono-żółty: od cewki ładowania (2 kable przylutowane do jednej cewki)
Aby odpalić silnik wystarczy podłączyć kabel od cewki zapłonowej do cewki butelkowej jak to opisał kolega wyżej. Jeśli gaszenie ma być robione stacyjką, to trzeba też podłączyć kabel od masy na jej styk 31. Można też tymczasowo ściągać fajkę do gaszenia - wtedy podłączenie stacyjki olewamy. Rozumiem, że styki 1 i 15 dotyczą zewnętrznej cewki zapłonej WN (butelkowej).
Pozostałe kable mogą być nie podłączone, nic się nie stanie.
Kabel od cewki zapłonowej (teoretycznie: brązowo-biały) można rozpoznać po tym, że w statorze jest on połączony również do przerywacza oraz do kondensatora. Kable od pozostałych cewek są wyprowadzone wprost na zewnątrz.
Schemat takiej instalacji: http://www.akf-shop.de/moser/s51-1b.pdf
Tłumaczenie niemieckich nazw i opis stacyjki: http://www.simsonrulez.fora.pl/font-color-black-elektryka,26/schematy-elektryczne-seri-s-i-sr,1622.html

Nie potrafię powiedzieć, czy stator od S51 użyty w silniku od S50 trzeba obrócić o 180 stopni - może ktoś inny podpowie. Ma to być spowodowane tym, że rowek na klin na wale albo magnecie w silniku S50 jest podobno przesunięty o taką wartość.


Ostatnio zmieniony przez Syzyf dnia Wto 9:45, 26 Cze 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Antonio
V.I.P
<font color = orange>V.I.P


Dołączył: 23 Maj 2007
Posty: 7876
Przeczytał: 5 tematów

Ostrzeżeń: 0/5
Skąd: Ok. Środy Wlkp
Płeć: Mężczyzna

PostWysłany: Wto 14:02, 26 Cze 2012    Temat postu:

Standardowo magneto S50 ma nute na klin po drugiej stronie, czyli na grubej sciance krzywki. W statorach S51 nuta na klin znajdowala sie z kolei na cienkiej. Chcac zakladac stator S51 do silnika S50 mozna go nie odwracac stosujac magneto S50, lub odwrocic o 180 stopni stosujac magneto do S51.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 15:39, 26 Cze 2012    Temat postu:

Antonio napisał:
Chcac zakladac stator S51 do silnika S50 mozna go nie odwracac stosujac magneto S50, lub odwrocic o 180 stopni stosujac magneto do S51.

Hmm... ale skoro to magneto od S50 ma rowek na klin przesunięty o 180 stopni (a wał ma rowek tak samo względem tłoka), to powinno być chyba na odwrót:
- stator od S51 i magneto S50: trzeba stator odwrócić
- stator od S51 i magneto S51: nie trzeba odwracać
8O

Bo jeśli magneto S50 ma rowek po drugiej stronie, to także stator S50 musi mieć przerywacz po drugiej stronie (względem S51).
W przypadku magneta S51 mamy rowek po przeciwnej stronie ale też przerywacz po przeciwnej stronie (względem S50).
Czyli z tego wynika, że jeśli parami oba elementy (stator i magneto) są od tego samego modelu, to statora nie trzeba odwracać, a jeśli się różnią to trzeba odwracać 8O .
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
d_m
Nowicjusz
Nowicjusz


Dołączył: 25 Cze 2012
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 12:56, 08 Lip 2012    Temat postu:

Witam ponownie.
Zrobiłem tak jak podpowiedział mi kolega syzyf i silnik odezwał się. Co prawda nie chodzi tak jak spodziewałem się ale mój młody już jest zadowolony.
Kolejny problem: czy macie jakiś sprawdzony patenet na ustawienie zapłonu i wyregulowanie gażnika? otórz silnik pracuje ale przy dodaniu gazu wchodzi na obroty z opóżnieniem. początkowo nie dostawał paliwa , ale wstrzyknąłem mu bezpośrednio trochę do gażnika od strony filtra powietrza i załapał. rozebrałem gażnik zwiększyłem mu trochę poziom paliwa na pływaku i odzywa się, ale nadal chodzi jakby z opóżnieniem. Co może być przyczyną? Paliwo , czy zapłon? Wspomnę że silnik zamontowany jest w ramie motorynki.
Koledzy pomóżcie mi bo syn nie daje mi spokoju i cały czas mi wierci dziurę w brzuchu żebym to wyregulował.
pozdrawiam
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 7:25, 09 Lip 2012    Temat postu:

Odnośnie ustawiania zapłonu - przeczytaj (poszukaj też innych tematów na Forum):
http://www.simsonrulez.fora.pl/font-color-black-problemy-silnikowe,24/ustawianie-zaplonu-z-przerywaczem-mechanicznym,5198.html
Jeśli masz zrobione "znaki" na karterze i magnecie, to sprawa jest prosta: trzeba poluzować 2 śruby trzymające stator i ustawić go tak, aby w chwili pokrycia się znaków nastąpiło rozwarcie styków przerywacza. Jak to ustalić? Najbardziej precyzyjnie: odłączyć kabel przykręcony małą nakrętką do przerywacza, podłączyć w to miejsce miernik (drugi kabel do masy) i sprawdzać, czy obwód się przerywa (omomierzem albo "piszczałką" miernika). Zamiast miernika można podłączyć baterię z żarówką. Mniej dokladnie: włożyć między styki np. pasek cienkiej folii albo b. ciekiego papieru i pociągając go sprawdzać, czy da się wysunąć (rozwarcie).
Jednak zanim ustawi się zapłon trzeba ustawić przerwę na przerywaczu 0,4mm - robi się to poprzez poluzowanie śruby mocującej przerywacz i ustawienie go w pozycji maksymalnego rozwarcia styków. Zobacz temat: http://www.simsonrulez.fora.pl/font-color-black-problemy-silnikowe,24/ustawianie-zaplonu-metoda-prob-i-bledow,36948-15.html
Najpierw trzeba ustawić przerwę 0,4mm a potem moment zapłonu.

Odnośnie regulacji gaźnika: instrukcje - http://www.simsonrulez.fora.pl/download,13/gaznik-16n1-11-i-16n3-4-bfv-instrukcja,32597.html
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
d_m
Nowicjusz
Nowicjusz


Dołączył: 25 Cze 2012
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pią 20:59, 27 Lip 2012    Temat postu:

Zgodnie z zaleceniami kolegi Syzyfa i jego instrukcjami zrobiłem i silnik działa idealnie . dziękuję
Nadszedł czas na resztę instalacji i mam tutaj trzy kable które do czegoś służą. Zrobiłem kilka zdjęć i dołączam. Przepraszam za jakość
widok ogólny przód

http://www.fotosik.pl/pokaz_obrazek/019a17f226140d87.html

widok tył

http://www.fotosik.pl/pokaz_obrazek/0b38a2977c3fbfdd.html

kolory przewodów

http://www.fotosik.pl/pokaz_obrazek/aea834a2f180b886.html

brązowy idzie do cewki tylko te pozostałe? Gdzie je podlączyć?

http://www.fotosik.pl/pokaz_obrazek/a2cef67e96433c2d.html

na tych dwóch zdjęciach poniżej dwa przewody podłączone są do jednej cewki
http://www.fotosik.pl/pokaz_obrazek/cbf103c6f8379b61.html
http://www.fotosik.pl/pokaz_obrazek/3de0ba4f4eddc6fd.html.

Bardzo proszę o wskazówki co i gdzie. Na schemacie który wskazał mi kolega Syzyf jest że dwa kable od ładowania wchodzą do mostka prostowniczego . Czy jest znaczenie który gdzie? Czy obojętnie?

I jeszcze jedna sprawa. Aby idealnie ustawić zapłon musiałem go tak obrócić że taka blaszka jakby ze znakiem a konkretnie ta:
http://www.fotosik.pl/pokaz_obrazek/1f85d21a491ad7e0.html

trochę mi przeszkadzała i musiałem bardzie poluzować śruby mocujące aby trochę się odchylił i przesunął dalej. Do czego ona jest potrzebna i czy w ogóle jest potrzebna. Wygląda tak jakby była przynitowana. Czy mogę sie jej całkiem pozbyć?
pozdrawiam
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
d_m
Nowicjusz
Nowicjusz


Dołączył: 25 Cze 2012
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 22:20, 31 Lip 2012    Temat postu:

Koledzy podpowiedzcie proszę coś na temat tych przewodów
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Kuba2
Nowicjusz
Nowicjusz


Dołączył: 12 Lip 2012
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: OK 20km od Lublina
Płeć: Mężczyzna

PostWysłany: Nie 12:26, 12 Sie 2012    Temat postu:

Witam!
Mam taki sam stojan i sam do końca nie wiem do czego są poszczególne kable.
Ja zapłon mam podłączony pod szary kabel, a pod czerwony ładowanie akumulatora (biegun +). Oczywiście żeby podłączyć ładowanie potrzebny jest taki prostownik:
http://moto.allegro.pl/gmoto-prostownik-diodowy-12v-simson-s50-s51-i2528252864.html

Jak bezpośrednio podłączysz do akumulatora będzie zwarcie!
Reszta przewodów sam nie wiem do czego służy (chodziarz chciałbym się dowiedzieć).
Myślę że pomogłem. Pozdrawiam!
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 21:47, 12 Sie 2012    Temat postu:

d_m napisał:
Koledzy podpowiedzcie proszę coś na temat tych przewodów

Kolory kabli tego iskrownika nie są standardowe, ale porównaniu do oryginału (w nawiasie), na podstawie fotek będzie to tak:
- brązowy od cewki zapłonowej (oryginalnie: brązowo-biały)
- czerwony i szary od cewki ładowania (czerwono-żółty i czerwono-szary, kolejność podłączenia do styków ~~/AC mostka dowolna)
- czerwono-biały od cewki świetlnej (kolory OK)

Blaszka - moim zdaniem - służy do tego aby nie móc za bardzo przyśpieszyć zapłonu. Podejrzewam, że chcesz ustawić zapłon na zasadzie "aby dobrze palił" a nie wg instrukcji - jeśli tak, to blaszkę zostaw w spokoju i skup się na poprawnym ustawieniu zapłonu np. 1,8mm przed GMP. Nadmierne przyśpieszanie zapłonu jest bardzo szkodliwe dla silnika, o czym sam się kiedyś przekonałem. Usunąłem blaszkę i ustawiłem na oko Wink (1)

Kuba2 napisał:
Oczywiście żeby podłączyć ładowanie potrzebny jest taki prostownik:
http://moto.allegro.pl/gmoto-prostownik-diodowy-12v-simson-s50-s51-i2528252864.html

To nie jest prostownik dla instalacji 12V, tylko dla 6V - sprzedawca się myli.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Kuba2
Nowicjusz
Nowicjusz


Dołączył: 12 Lip 2012
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: OK 20km od Lublina
Płeć: Mężczyzna

PostWysłany: Wto 18:34, 14 Sie 2012    Temat postu:

Tak???
A jak to rozpoznać czy prostownik jest 6v czy 12v bo mi się zepsuł i szykuję się do kupna nowego, a nie było by miło gdybym kupił na 6v zamiast na 12v (oryginalny prostownik nie należy do rzeczy tanich jak barszcz:))
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 19:34, 14 Sie 2012    Temat postu:

Kuba2 napisał:
A jak to rozpoznać czy prostownik jest 6v czy 12v

Wystarczy przeczytać kilka tematów na Forum, obejrzeć fotki, zrozumieć zasadę działania...
Przy 6V jest prostownik na 1 diodzie, przy 12V jest mostek prostowniczy. W obu przypadkach koszt prostownika (dioda albo mostek) nie przekracza 5zł.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin