Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Moduł zapłonowy własnej roboty nie działa
Idź do strony Poprzedni  1, 2
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 22:12, 10 Wrz 2013    Temat postu:

Piszesz tak chaotycznie, że nic z tego nie rozumiem.
Potencjometr nie ma prawa się grzać i palić - może masz coś źle podłączone na tej płytce albo zrobiło się jakieś zwarcie.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
cielak94
Nowicjusz
Nowicjusz


Dołączył: 29 Sty 2011
Posty: 33
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 22:50, 10 Wrz 2013    Temat postu:

Stary tyrystor był zepsuty i musiał jakieś zwarcie zrobić że po chwili z potencjometru zaczął dym lecieć. Wymienię ten potencjometr 100 Ohm. On może być zwykły montażowy trzy-nóżkowy ?? I kupię znowu bt151. Chyba że możesz polecić jakiś "mocniejszy" tyrystor który tak łatwo się nie spali.
Dziękuję za odpowiedzi Happy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 7:21, 11 Wrz 2013    Temat postu:

Przyczyną uszkodzenia się tyrystora (o ile nastąpiło, bo piszesz niejasno) nie jest to, że jest "za słaby", tylko albo robisz coś nie tak przy sprawdzaniu, albo masz błąd na płytce. Nie ma więc sensu szukanie mocniejszego.
Potencjometr - przy kupnie kieruj się wymiarami i wyprowadzeniem styków, aby pasował w miejsce na płytce. Powinien on być liniowy.
Czy ten moduł zapłonowy jest fabryczny, czy samorobny?


Ostatnio zmieniony przez Syzyf dnia Śro 7:22, 11 Wrz 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
plastus
Bywalec
Bywalec


Dołączył: 09 Lis 2012
Posty: 152
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Kozłów
Płeć: Mężczyzna

PostWysłany: Pią 21:19, 13 Wrz 2013    Temat postu:

gdy sprawdzasz tyrystor musisz dać odpowiedni rezystor miendzy bramke (g) a + w przeciwnym wypadku na bramke pujdzie za duży prąd i spalisz tyrystor . co do tyrysrora to kup bt151 R800 i powino chodzić latami
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
cielak94
Nowicjusz
Nowicjusz


Dołączył: 29 Sty 2011
Posty: 33
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 12:47, 14 Wrz 2013    Temat postu:

To jest moduł oryginalny. Tzn. jak wlutowałem bt151 800r moduł działał poprawnie zgodnie z opisem, a chciałem sprawdzić stary tyrystor i wylutowałem bt151 i założyłem stary. I wtedy nie chciał wejść w stan przewodzenia a jak już weszedł to spaliło mi potencjometr. Po tej akcji założyłem bt151 i spalił się, myślę że przez ten potencjometr (który był upalony na starym oryginalnie montowanym tyrystorze). Dzisiaj kupiłem bt151 i potencjometr montażowy trzy nóżkowy i zobaczę czy bd okej.
Dziękuje za odpowiedzi i zainteresowanie tematem. Jak pozakładam elementy, podzielę się informacją co udało mi się uzyskać.Happy
Pozdrawiam
Edit
Wlutowałem nowy bt151 i potencjometr 100R i tyrystor nie chce wejść w stan przewodzenia. Dotykałem również bramkę napięciem z rezystorem 150 Ohm i dioda przy dotknięciu świeci ale zaraz gaśnie po odłączeniu napięcia z bramki. Zasilanie układu mam zastosowane z zasilacza komputerowego. Z przewodu czarnego i żółtego czyli chyba około 12V.


Ostatnio zmieniony przez cielak94 dnia Sob 15:11, 14 Wrz 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 16:47, 14 Wrz 2013    Temat postu:

Plastus słusznie wspomniał o tym, że sprawdzając tyrystor nie wlutowany w moduł trzeba dać na bramkę rezystor ograniczający prąd (kilkaset omów przy zasilaniu 12V). Jeśli sprawdza się tyrystor w module, to nie trzeba rezystora, bo są tam już rezystory ograniczające.

Przy sprawdzaniu tego podtrzymania przewodzenia tyrystora istotne też jest zasilanie, co wynika z zasady działania tego elementu tzn. on przewodzi po "odpaleniu bramką" pod warunkiem, że napięcie między anodą a katodą nie spadnie poniżej pewnego poziomu. Jeśli więc zasili się układ napięciem tętniącym, w którym chwilowo spada ono do zera, to pozornie tyrystor nie będzie w stanie podtrzymania, choć jest sprawny. Ale to właśnie samo tętniące źródło zasilania będzie go wyłączało. W efekcie będzie on przewodził tak długo, jak długo bramka będzie pod napięciem.
Warto więc takie próby robić na stabilnym źródle napięcia, jak bateria albo aku.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
cielak94
Nowicjusz
Nowicjusz


Dołączył: 29 Sty 2011
Posty: 33
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 16:00, 15 Wrz 2013    Temat postu:

Yhym. A jak sprawdzić tyrystor gdy go wylutuje ? Słyszałem że można pomierzyć rezystancje?? Ale jakie ? między Anodą i Katodą ? Syzyf zrobił byś mi prosty schemat jak sprawdzić wylutowany tyrystor ? Czyli podłączamy do Anody minus do Katody Plus i przez rezystor 150aohm plus na Bramkę przy 5V.
Co może jeszcze powodować że tyrystor nie chce wejść w stan przewodzenia? Uszkodzona któraś dioda?
Dzięki.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pss
Simson Fan
Simson Fan


Dołączył: 18 Mar 2013
Posty: 629
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 21:22, 15 Wrz 2013    Temat postu:

Może tak? - sam nie testowałem, ale wygląda poprawnie
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 8:29, 16 Wrz 2013    Temat postu:

Schemat podany przez pss jest poprawny. Oczywiście nie trzeba używać włączników i punkt S2 zewrzeć, a S1 rozewrzeć. Test jest prosty: przy odłączonej bramce G (punkt S1 rozwarty), po podłączeniu zasilania (S2 zwarty) żarówka nie powinna się świecić. Po zwarciu punktu S1, czyli podaniu napięcia poprzez rezystor R1 na bramkę G, żarówka powinna się zaświecić. Po odłączeniu bramki, czyli rozwarciu S1 żarówka powinna nadal świecić. Można ją zgasić tylko poprzez odłączenie zasilania, czyli rozwarcie punktu S2.

cielak94 napisał:
Co może jeszcze powodować że tyrystor nie chce wejść w stan przewodzenia? Uszkodzona któraś dioda?

Oczywiście musi być możliwy przepływ prądu między źródłem zasilania (styk 14 modułu) a masą, więc wszystkie elementy "po drodze" muszą być sprawne, w tym dioda, która tam jest. To samo dotyczy obwodu bramki, przy czym można tutaj podać napięcie wprost na bramkę (przez jakiś rezystor).
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
cielak94
Nowicjusz
Nowicjusz


Dołączył: 29 Sty 2011
Posty: 33
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Czw 19:35, 19 Wrz 2013    Temat postu:

To samo dotyczy obwodu bramki, przy czym można tutaj podać napięcie wprost na bramkę (przez jakiś rezystor).
tak też robiłem ale zero reakcji.

Dziękuję za schemat Happy
Wylutuje tyrystor i "przebadam" i dam znać. Jak go bd miał wylutowany to sprawdzę jeszcze raz przy okazji diody czy się któraś nie uszkodziła... Choroba mnie dopadła i nie mam teraz zbytnio czasu przy grzebaniu przy moto ;/
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Idź do strony Poprzedni  1, 2
Strona 2 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin