Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Pomozcie mi :(((
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Problemy silnikowe
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 20:07, 21 Kwi 2008    Temat postu: Pomozcie mi :(((

siema nie wiem naprawde co z nim jest, juz nie mam na niego sily nie chce w ogóle odpalic jest iskra bardzo dobra paliwo dochodzi mysle ze zaplon jest dobrze wyregulowany gaznik jest przeczyszczony a on nie chce wogole chycic Confused pomocy <img src=(" border="0" />
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
soviet100
Zamieszkały na forum
Zamieszkały na forum


Dołączył: 29 Sty 2008
Posty: 5927
Przeczytał: 0 tematów

Ostrzeżeń: 5/5
Skąd: Czechowice - Dziedzice
Płeć: Mężczyzna

PostWysłany: Pon 20:13, 21 Kwi 2008    Temat postu:

na po pych próbowałeś ? zapłon na pewno dobrze ? platynki masz? świeca jest zalana ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 20:23, 21 Kwi 2008    Temat postu:

tak na popych tez próbowalem i nic nawet z tlumika nie strzeli swieca jest zalana a co do zaplonu to mysle ze dobrze pokrywają sie 3 kreski i na przerywaczu jest 0.4 to mysle ze dobrze a tlok jest na 1.8 bo mam 50 ccm
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Bartek16
Bywalec
Bywalec


Dołączył: 26 Lis 2007
Posty: 346
Przeczytał: 0 tematów

Ostrzeżeń: 2/5
Skąd: Wadowice

PostWysłany: Pon 20:28, 21 Kwi 2008    Temat postu:

a chociarz zagada Ci simek?? a nie gubi sie iskra??
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 20:32, 21 Kwi 2008    Temat postu:

nic zero reakcji a iskra jest caly czas mysle, ze sie nie traci w cylindrze tylko mam pytanie co do zaplonu bo ustawialem go 1 raz czy jak sie 3 kreski pokryją (na statorze z karterem i magnetem) to przerywacz ma byc wtedy zamkniety czy rozwarty na 0.4 bo moze to jest tego powodem
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kiwik92
Nowicjusz
Nowicjusz


Dołączył: 07 Lut 2008
Posty: 41
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 20:43, 21 Kwi 2008    Temat postu:

platynki mają sie zacząć rozchodzić jak tłok jest 1,8 od maksymalnego punktu.a co do tych kresek to nie wiem bo ja tak nigdy nie ustawiałem:(i zobacz na innej świecy bo pod ciśnieniem może iskra znikaćHappy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Bartek16
Bywalec
Bywalec


Dołączył: 26 Lis 2007
Posty: 346
Przeczytał: 0 tematów

Ostrzeżeń: 2/5
Skąd: Wadowice

PostWysłany: Pon 20:46, 21 Kwi 2008    Temat postu:

platynki maja sie rozwierać 1.8 przed maksymalnym połorzeniem tłoka,i pewnie dlatego Ci nie chodzi bo zle masz zapłon ustawiony...bo jakby był dobrze to chodziarz by pyrkna:P
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 20:48, 21 Kwi 2008    Temat postu:

znaczy tak mam wlasnie ustawione ;/ kiedy jest na 1.8 to sa one rozwarte na 0.4 ;/ ale moze dalej cos w tym nie tak;/

Ostatnio zmieniony przez AdrianTBS dnia Pon 20:50, 21 Kwi 2008, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Bartek16
Bywalec
Bywalec


Dołączył: 26 Lis 2007
Posty: 346
Przeczytał: 0 tematów

Ostrzeżeń: 2/5
Skąd: Wadowice

PostWysłany: Pon 20:50, 21 Kwi 2008    Temat postu:

a mierzyles przyrządem ???
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 20:51, 21 Kwi 2008    Temat postu:

nie,nie mam wlasnie takich bajerów wszystko na oko
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kiwik92
Nowicjusz
Nowicjusz


Dołączył: 07 Lut 2008
Posty: 41
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 21:06, 21 Kwi 2008    Temat postu:

jak jest 1,8 to są rozwarte czy sie zaczyna rozwierać???
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 21:09, 21 Kwi 2008    Temat postu:

rozwarte
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Bartek16
Bywalec
Bywalec


Dołączył: 26 Lis 2007
Posty: 346
Przeczytał: 0 tematów

Ostrzeżeń: 2/5
Skąd: Wadowice

PostWysłany: Pon 21:09, 21 Kwi 2008    Temat postu:

Ej na oko to wiesz co mozna, jest w download jak ustawic zapłon z przerywaczem mechanicznym,wszystko jest opisane dobrze,ja z niego kozystalem i zawsze mi sie udawało ustawic!!! to niejest trudne,moim zdaniem to masz zle zaplon ustawiony...
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kiwik92
Nowicjusz
Nowicjusz


Dołączył: 07 Lut 2008
Posty: 41
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 21:12, 21 Kwi 2008    Temat postu:

w mechanicznym pisał jeden kolega

pis oryginalnie do s50


jak ustawić zapłon mechaniczny (wersje N, B, B1): Najpierw, podobnie jak w przypadku elektronika, trzeba wiedzieć, w jakiej odległości od maksymalnego górnego położenia tłoka ma nastąpić zapłon. W przypadku Simsona S50 jest to 1,5-1,8 mm. Oznacza to że zapłon ma nastąpić gdy tlok, poruszając się w górę, jest 1,5-1,8 mm przed swoim maksymalnym położeniem. Wykręcamy świecę. Najlepiej zmierzyć np. minimalną odleglość tłoka od górnego końca gwintu, w który wkręcona była świeca. Później do naszego pomiaru dodajemy 1,5-1,8 mm i ustawiamy tłok (kręcąc kołem magnesowym) tak, aby odległość tłoka od górnego końca gwintu wynosiła dokładnie tyle (oczywiście tlok ustawiamy, "prowadząc go" do góry !) Mamy zatem tłok ustawiony w pozycji 1,5-1,8 mm przed jego górnym położeniem "w drodze" do góry. Teraz markerem zaznaczamy dwie kreski naprzeciw siebie - jedną na silniku (nie na podstawie iskrownika, do której przykręcone są cewki, tylko na silniku, bo podstawą iskrownika będziemy regulowac zaplon !), a drugą na kole magnesowym. Chodzi nam teraz o to, żeby zapłon następował dokładnie wtedy, gdy te kreski są naprzeciw siebie (czyli gdy tłok jest w odpowiednim położeniu względem silnika). Ponieważ platynki zwierają cewkę zasilającą (wyłączają zaplon) to zapłon następuje wtedy, gdy się one rozwierają. Przy naszych wcześniej narysowanych kreskach skierowanych naprzeciw siebie (czyli gdy tłok jest 1,5-1,8 mm przed swoim górnym maksymalnym położeniem gdy idzie do góry) powinien nastąpić zapłon. "Luzujemy" więc korpus do ktorego są przykręcone cewki i ustawiamy go tak, aby przy takim ustawieniu tloka względem silnika (kreski naprzeciw siebie) nastąpił zapłon (moment rozwarcia platynek, który regulujemy właśnie korpusem). Doprowadzamy do sytuacji, kiedy jednoczesnie nasze kreski się spotykają i platynki rozwierają. Nie zapomnijcie tylko przykręcić korpus jak juz go dobrze ustawicie. I najlepiej co jakiś czas sprawdzić czy wszystko w porządku, bo czas rozwarcia może się zmieniać z czasem, na skutek wycierania się elementów, które o siebie pocierają.
i poczytaj
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
AdrianTBS
Bywalec
Bywalec


Dołączył: 18 Gru 2007
Posty: 155
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Bytom

PostWysłany: Pon 21:17, 21 Kwi 2008    Temat postu:

no tez tak mysle :/ musze nad tym posiedzec i poprobowac bo sezon sie zaczyna a on stoi i sie marnuje a jeszcze musze go docierac :/
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Problemy silnikowe Wszystkie czasy w strefie EET (Europa)
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin