Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Simek S51 dusi się przy wchodzeniu na obroty

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Problemy ogólne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Pią 11:21, 04 Wrz 2015    Temat postu: Simek S51 dusi się przy wchodzeniu na obroty

Witam.
Pisze tu swój pierwszy post więc proszę o wyrozumiałość. Przechodzę do tematu. Nabyłem Simka S51 i dzięki forum doprowadziłem go do użytkowania ale został mi jeszcze jeden problem z którym nie mogę sobie poradzić. Motor wcześniej nie chciał palić na ciepłym i po regulacji pływaka teraz odpala. Problem polega na tym że czasami ciężko jest mu się wykręcić z wolnych obrotów na większe. Gdy stoi i chodzi na wolnych obrotach wkręca się w 90% przypadkach ale gdy zacznę jechać na 1 i leciutko dodawać gaz to wtedy się dławi, gdy odrazu przegazuje to idzie ładnie. Poza tym podczas szybszej jazdy gdy jade na pełnych obrotach na 3 puszcze gaz i zwolnie tak że powinienem jechać na wolnych obrotach na 3 i dodam gazu i się znowu dusi, wrzuce 2 wskoczy na wysokie i już się jedzie dobrze. Próby na dwóch świecach NGK i ISKRA o odpowiedniej ciepłocie i to samo. Zapłon ustawiałem. Gdy stoi i włącze 1 lekko puszczając sprzęgło żeby wprowadzić go w ten stan i wezmę gaz do oporu i się nie wkręci przez 30s a gdy pusze zejdzie do bardzo niskich po czym albo zgaśnie albo wróci do normalnych wolnych obrotów. po zgaśnięciu odpalam go z kopki bez większych problemów. Przerwy na platynkach i świecach ok. Styki cewka przewód ok. Ogólnie motorkiem można jeździć ale nie jest idealnie. Po wyjęciu świecy iskra super.
Z góry dzięki.


Dodatkowo dodam gaźnik 16N1-11 - wyregulowany i przeczyszczony(możliwy niewłaściwy poziom benzyny przy takich objawach?), zapłon 6V platynka.


Ostatnio zmieniony przez RozbieraK dnia Pią 12:50, 04 Wrz 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Sob 20:20, 05 Wrz 2015    Temat postu:

Ja bym obstawiał na niewłaściwą przerwę na świecy i/lub zapchany albo nieuszczelniony wydech.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Pon 11:23, 07 Wrz 2015    Temat postu:

Wydech sprawdzany i jest "czysty" poza tym sprawdzane było bez wydechu i to samo. Co do świecy to na NGK przerwa 4mm a na iskrze 95 przerwa 4mm i 2mm. Na obu identycznie. W wolnej chwili sprawdze jeszcze kondensator
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Pon 23:14, 07 Wrz 2015    Temat postu:

A jak masz zamiar sprawdzić ten kondensator? Niech zgadnę, że podmieniając na inny, czyli nowy Wink (1)

Jesteś pewny, że mówisz o przerwie na świecy 4mm? Raczej nie jest możliwe uzyskanie tak dużej przerwy na jakiejkolwiek świecy.. i na takiej przerwie to by pewnie nawet ruski czołg nie miał iskry
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Wto 15:30, 08 Wrz 2015    Temat postu:

Mój błąd z tą przerwą. Oczywiście 0,4mm itd.
A co do sprawdzania to czytałem na forum o sposobach z prostownikiem i warto się przekonać na przyszłość czy te sposoby działają bo zdania widzę że są podzielone. Kurde na nic nie ma czasu... jak sprawdze to napisze
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Wto 22:38, 08 Wrz 2015    Temat postu:

Mówisz, że gaźnik regulowałeś, ale masz też na myśli regulację poziomu paliwa? W sumie mi ciężko się wypowiadać czy może to być przyczyna złego poziomu paliwa bo sam mam Amala, w którym teoretycznie jego się nie ustawia Wink (1)

A przy odpalonym silniku nie przeskakuje trochę za dużo iskier na przerywaczu? :P
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Czw 9:40, 10 Wrz 2015    Temat postu:

Wczoraj trochę podłubałem i układ elektryczny wygląda na to że jest sprawny. Platynki wcale nie iskrzą i znowu próby na kilku świecach i brak reakcji .
Problem nie występuje na zimnym silniku.

silnik zaczyna się dusić i delikatnie przerywać gdy podczas pracy na wolnych obrotach bardzo delikatnie napnie się linkę gazu. Iglice mam ustawioną na 1 rowek od góry. Po przestawieniu na 2 bądź 3 już nie pamiętam było gorzej. Wydaje mi się że przy wkręconej na max śrubie regulacji mieszanki paliwowo-powietrznej objawy są łagodniejsze.
Powiedzcie mi jak jest z tą śrubką regulacji mieszanki paliwowo-powietrznej --- wkręcanie śrubki = mieszanka uboższa, czy odwrotnie
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Czw 23:01, 10 Wrz 2015    Temat postu:

Jeżeli w BVF jest tak jak w amalu to kręcąc śrubą mieszanki przysłania się przelot dyszy mieszanki wolnych obrotów, czyli wkręcając mieszanka staje się uboższa, ale to i tak chodzi tylko o wolne obroty. Jeżeli są jakieś problemy we wchodzeniu na obroty lub ogólnej pracy silnika powyżej połowy podniesionej przepustnicy to reguluje się to tylko poprzez różne rozmiary dyszy głównej.

A jak tak pojeździsz dłuższą chwilkę to jak wygląda świeca?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Pią 9:03, 11 Wrz 2015    Temat postu:

Problem pojawia się tylko gdy delikatnie napnie się linkę gazu. jeżeli będę trzymał gaz aby przepustnica była 2-3 mm uniesiona i raptownie dodam gazu silniczek się pieknie wkręca.
A świeca wygląda mniej więcej tak jak na foto ( foto znalezione w necie ale przypomina wypaleniem tą moją)
http://www.fotosik.pl/zdjecie/232190465d6f1bf6
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Pią 22:42, 11 Wrz 2015    Temat postu:

Kurcze.. zapewne problem jest jest prostszy niż się zdaje.. tylko dojść jest trudno co to może być xD No mi się osobiście pomysły take jakieś konkretne kończą..
A może patrzyłeś jak wyglądają simeringi? Łączenie cylindra z gaźnikiem jest ok? Ale i tak wydaje mi się, że zapewne jest to wina gaźnika.. jakie tam masz dysze? a jak wygląda sprawa jak zdejmiesz gumę filtra powietrza? I w sumie nie wiem czy to już było.. ale jaki masz cylinder?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Sob 7:50, 12 Wrz 2015    Temat postu:

Simek w moich rękach jest od niedawna więc nie mam o nim dokładnych informacji gdyż poprzedni właściciel to tzw. menel i nie można się było nic od niego dowiedzieć a motorek cierpi. Wydaje mi się że cylinder to zwykła 50.

Wczoraj znowu dłubanie. Najpierw precyzyjne ustawienie pływaka. Poziom paliwa w komorze pływakowej równo z wypustką więc idealnie. Dysze nie wiem jakie mam:( Przestawianie przerwy na platynkach i zmiany świecy i zero poprawy.

Gdy przestawiłem na iglicy na ostatni rowek patrząc od góry to problem się nasilał. NAjlepiej chodzi gdy na iglicy ustawiony jest na pierwszym rowku od góry i regulacja mieszanki paliwowo-powietrznej wkręcona na max.
Podejrzenie IGLICA
Zastanawia mnie iglica bo może była kombinowana. Przy rozebranym gaźniku założyłem linkę gazu wraz z kompletną przepustnicą. Gdy przepustnica była całkowicie opuszczona dmuchając ustami w dysze główną powietrze uchodziło w miare luźno. Czy to normalne? Póżniej wyjąłem samą iglice i włożyłem ją w ten otworek gdzie pracuje i ona normalnie wpadła i i ruszając nią na boki miała delikatne luzy i dmuchając znowu w dusze od spodu powietrze uchodziło.
Czy to jest normalne zjawisko??? Bo ja zawsze byłem przekonany że iglica przy zamkniętej przepustnicy ma szczelnie odcinać paliwo.

Później zamieszcze film z pracy silnika


Simering od strony magneta wygląda ok. Poza tym moto na większych obrotach ma pełną moc.

Ściągałem gume od filtra powietrza i już przeróżnymi kombinacjami i przytykając dopływ i zasłaniając i już zgłupiałem.
Wczoraj pisałem jak wygląda świeca jak dłużej się pojeździ i rzeczywiście tak wyglądała po dłuższej jeździe. Ale gdy sprawdzam świece po tym jak moto jeździł na 1 na wolnych obrotach, chodził na wolnych obrotach i wystepował problem to świeca wygląda tak: przy rdzeniu i ten wypustek jest czarny ale suchy a reszta (końcówka gwintu i obrzeża świecy) delikatnie mokre.


Link do filmu


https://www.youtube.com/watch?v=-3OdFj1plrA&feature=youtu.be


Ostatnio zmieniony przez RozbieraK dnia Sob 9:15, 12 Wrz 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Nie 10:10, 13 Wrz 2015    Temat postu:

Filmiku nie da się zobaczyć bo jest ustawiony jako prywatny.

Nie mam wiedzy technicznej o gaźnikach ale w przypadku amala to i tak dysza główna nigdy nie jest do końca zamknięta bo śruba obrotów reguluje położenie całej przepustnicy, także.. noo..

Ale widać, że dochodzimy do jakiegoś sedna.. przydałby się po prostu jakiś zestaw dysz do twojego gaźnika. Jeżeli masz jakiegoś znajomego z simkiem, który dobrze chodzi to możesz zobaczyć czy na jego gaźniku sprawa będzie wyglądała inaczej Wink (1)
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
RozbieraK
Nowicjusz
Nowicjusz


Dołączył: 04 Wrz 2015
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Lipsko
Płeć: Mężczyzna

PostWysłany: Pon 9:00, 14 Wrz 2015    Temat postu:

https://www.youtube.com/watch?v=-3OdFj1plrA
LInk ok!!!!!
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
dario69
Nowicjusz
Nowicjusz


Dołączył: 25 Sie 2014
Posty: 22
Przeczytał: 8 tematów

Ostrzeżeń: 0/5
Skąd: Zielona Góra
Płeć: Mężczyzna

PostWysłany: Pon 18:34, 14 Wrz 2015    Temat postu:

Wygląda na to, że mam ten sam problem. A pojawił się po zmianie cylindra i głowicy. Sad (1)
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pazio777
Simson Fan
Simson Fan


Dołączył: 03 Lut 2014
Posty: 672
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Wielkopolska
Płeć: Mężczyzna

PostWysłany: Wto 6:59, 15 Wrz 2015    Temat postu:

Obstawiam na 70 procent, że to wina za duża dysza główna. Ale spróbuj jeszcze tak.. kiedy masz ustawioną przerwę na świecy na 0,4 to spróbuj tak na oko minimalnie zwiększyć na tyle żeby szczelinomierz latał luźniej. Jeżeli to nie zda rezultatu to ją zmniejszyć na tyle żeby szczelinomierz nie wszedł. Jeżeli dalej nic to wróć do 0,4 i spróbuj podobną czynność wykonać z platynkami. Dalej możesz spróbować zmniejszyć minimalnie poziom paliwa na pływaku. Jak dalej nic to weź wymień te simmeringi i kondensator... bo ja już nie wiem xD

Aha! Też mi się przypomniało, że miałem problemy z silnikiem jak się trochę samoistnie rozkręcił od drgań Wide grin polecam wymienić kolejno wszystkie śruby w silniku na imbusowe i mocno dokręcić. Tylko nie na tyle mocno żeby gwint ukręcić ;D


Ostatnio zmieniony przez pazio777 dnia Wto 7:01, 15 Wrz 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Problemy ogólne Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin