Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
problem z ukł. ładowania.

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pawel332
Bywalec
Bywalec


Dołączył: 23 Maj 2010
Posty: 254
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Jelenia góra
Płeć: Mężczyzna

PostWysłany: Czw 20:22, 13 Paź 2011    Temat postu: problem z ukł. ładowania.

Zrobiłem sobie swojego czasu układ przedstawiony przez syzyfa tu
http://www.simsonrulez.fora.pl/patenty,20/uklady-ladowania-akumulatora-i-odpowiednik-ewr-esb1,27009.html
działał on jakiś czas ale dwa dni temu nagle nie mam oświetlenia ani nic innego nie działa.Wszystko zasilane mam z aku,bezpiecznik cały.Dziś szukając przyczyny doszedłem ze tak jakby zwarcie robi właśnie ten układ tzn. po odłączeniu jego kabla "plusowego" od instalacji wszystko wraca do normy tj. zaczyna działać jak należy.
Zrobiłem pomiar i napięcie na aku wynosi ok 11,5V a gdy podepnę ten układ spada do 2,6-3V wnioskuję ze coś się spaliło tylko nie wiem co, nie mam możliwości spr.poszczególnych elementów bo jest zalana żywicą jedynie osobno jest tranzystor.
Czy przyczyną tego ze sie coś zjarało jest to że obsługuję to dwie cewki tzn. ładowanie z 2 cewek świetl.

TAG-SYZ ELEK-ZMIA
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Czw 23:14, 13 Paź 2011    Temat postu:

Skoro napięcia na aku aż tak mocno spada po podłączeniu układu, to wskazuje na uszkodzenie tranzystora (robi zwarcie). Dziwne jest, że nie spalił się bezpiecznik - na ile masz amperów?
Jakoś do tej pory nie miałem konieczności testowania uszkodzonego MOSFET-a ale przypuszczam, że można go sprawdzić w taki sposób: podłączasz do plusa baterii (albo aku) żarówkę, jej drugi koniec na dren D a źródło S na minus. Bramki nie podłączasz. Jeśli tranzystor ma zwarcie, to żarówka zaświeci.
Jeśli nie zaświeci, to albo jest sprawny albo spalony tak, że nie przewodzi. Wtedy trzeba bramkę G podłączyć do plusa przez rezystor co najmniej 100 omów. Jeśli żarówka zaświeci, to jest sprawny.
Być może da się to prościej sprawdzić omomierzem ale nie jestem pewny.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pawel332
Bywalec
Bywalec


Dołączył: 23 Maj 2010
Posty: 254
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Jelenia góra
Płeć: Mężczyzna

PostWysłany: Pią 10:23, 14 Paź 2011    Temat postu:

tak awaryjnie wsadziłem 16A bo wszystkie już mi spaliły jak miałem zwarcie na kontrolce od luzu i co poruszyłem kierownicą to trach i bezpiecznik spalony zanim odkryłem gdzie to się dzieje to skończyły mi się bezpieczniki.
Sprawdze jak się zrobi troszku cieplej na dworze bo zimno jak diabli,
dam znać co i jak.W zapasie mam drugi tranzystor jak co to nie ma problemów.
edit
nie mam mozliwosci tak na szybko sprawdzenia bo nóżki(tranzystora) są odizolowane koszulkami termokurczliwymi i zgrzanymi.Najłatwiej bedzie zrobić nowy układzik.


Ostatnio zmieniony przez pawel332 dnia Pią 16:58, 14 Paź 2011, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pią 21:01, 14 Paź 2011    Temat postu:

pawel332 napisał:
nie mam mozliwosci tak na szybko sprawdzenia bo nóżki(tranzystora) są odizolowane koszulkami termokurczliwymi i zgrzanymi.

W takim razie wystarczy odłączyć "plus" modułu od napięcia +12V.
Potem pomiędzy +12V a "plus" modułu podłączyć żarówkę na 12V. Jeśli tranzystor ma zwarcie, to żarówka powinna zaświecić (przy zgaszonym silniku).
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pawel332
Bywalec
Bywalec


Dołączył: 23 Maj 2010
Posty: 254
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Jelenia góra
Płeć: Mężczyzna

PostWysłany: Sob 7:36, 15 Paź 2011    Temat postu:

Nie da sie bo jest zalane żywicą.
dobra w tym sezonie sobie odpuszczę bo jak dziś rano wracałem z pracy to mi strzeliła linka od sprzęgła i zaczyna się ujemna temperatura(-5 o 6rano) wiec sim idzie do piwnicy.Dzięki za pomoc.pozdrawiam
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 11:16, 15 Paź 2011    Temat postu:

OK, tylko dla jasności: chodziło mi o odłączenie kabla plusowego całego modułu, czyli jednego z tych którymi podłączasz moduł do instalacji Simsona.
Całej instalacji chyba nie zalałeś żywicą Wink (1)
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pawel332
Bywalec
Bywalec


Dołączył: 23 Maj 2010
Posty: 254
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Jelenia góra
Płeć: Mężczyzna

PostWysłany: Sob 11:31, 15 Paź 2011    Temat postu:

A nie tak się da bo przecież wyprowadzenia są zrobione,rano niewyspany byłem po pracy to i myślenie nie takie.
Ok dzięki.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin