Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Problem z regulatorem napięcia od Knighta

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Sob 22:02, 14 Sie 2010    Temat postu: Problem z regulatorem napięcia od Knighta

Mam problem z tym regulatorem ponieważ wydaje mi się że mam trochę słabe ładowanie tzn za małe napięcie z regulatora.
Z racji tego że układ zamontowałem niedawno sprawdzałem jakie będzie napięcie na aku co kilka dni i tak: na początku było 12.6V, potem 12.3V, potem 12, 1V, 11.9V i ostatnio 11.2V. Mierzyłem napięcie na aku na zgaszonym silniku i było 11.89 V.
Zapaliłem silnik i o dziwo napięcie nie ulego zmianie - cały czas było 11.89V.
Potem dałem jeden styk miernika do przewodu który idzie od regulatora do plusa, a drugi styk miernika do masy i uruchomiłem silnik. ( tą czynność przeprowadziłem bez podpietego aku, czyli tak jakby go nie było)napiecie skakało ale było w granicach 5 V na wolnych obrotach czyli ładowanie jest.
Pytanie tylko dlaczego jak podłącze regulator do aku odpale to czemu napięcie się nie zmienia i jest ciągle takie samo ?
Napisałem to drugi raz, to samo jest w temacie o regulatorze.
Nie chciałem zaśmiecać Happy

TAG-SYZ ELEK-LADO
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 22:32, 14 Sie 2010    Temat postu:

Zapewne napięcie na wyjściu regulatora jest za niskie i aku nie jest ładowany - stąd brak zmiany napięcia.
Takie układy lepiej sprawdzać po podłączeniu do jakiegoś źródła napięcia z sieci 220V, np. transformatora z mostkiem (z napięciem powyżej 16V) albo prostownika samochodowego do ładowania aku (bez obciążenia może dawać powyżej 16V, więc się nada).
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Nie 9:31, 15 Sie 2010    Temat postu:

Czyli regulator mam podłączyć pod prostownik samochodowy ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 9:40, 15 Sie 2010    Temat postu:

Tak, tylko wcześniej zmierz jakie daje napięcie (bez obciążenia). Choć lepiej było by na wyjście podłączyć jakikolwiek kondensator, bo wtedy zmierzysz napięcie maksymalne. Na wyjściu raczej będzie napięcie wyprostowane ale pulsujące i bez kondensatora miernik pokaże wartość skuteczną (mniejszą).
Jeśli będzie co najmniej 16V, to możesz podłączyć regulator ale z obciążeniem np. żarówką 5W/12V i wtedy zmierzyć napięcie na niej.
Choć taki pomiar też będzie obarczony błędem z powodu pulsowania napięcia. Najlepiej było by obciążyć go rezystorem 10-20 kiloomów i też podłączyć do niego równolegle jakiś kondensator aby wygładzić napięcie.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Nie 9:53, 15 Sie 2010    Temat postu:

Czyli minus prostownika do minusa regulatora, plus regulatora do przewodu od cewki?
Żarówkę do minusa regulatora i plusa, do tego rezystor i kondensator równolegle i mierzyć napięcie na żarówce?
Nie wiem czy dobrze rozumuję Wink (1)
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 10:05, 15 Sie 2010    Temat postu:

Tzn. na wyjściu albo sama żarówka albo rezystor z kondensatorem.
Podłączenie OK, ale napiszę dla pewności: plus z prostownika na wejście regulatora (tu, gdzie podłączasz plus z mostka z cewki), minus prostownika to odpowiednik masy czyli dajesz go na masę regulatora.
Między wyjście regulatora a masę podłączasz żarówkę (albo rez+kond).

Edit: jakie masz kondensatory w regulatorze na wejściu i wyjściu (jeśli w ogóle)?


Ostatnio zmieniony przez Syzyf dnia Nie 10:06, 15 Sie 2010, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Nie 10:25, 15 Sie 2010    Temat postu:

Ok.
Kondensatory mam takie jakie są podane w patencie czyli na wejściu 4700uF -35v,a na wyjściu 1uF -16v. Dobrze to czytam? To wyjście-wejście? Happy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 10:47, 15 Sie 2010    Temat postu:

Tak
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Pon 15:33, 16 Sie 2010    Temat postu:

Podłączyłem dziś ten prostownik samochodowy jak mówiłeś ale żarówka się nie zaświeciła, napięcia na jej stykach nie było w ogóle,..
Pewnie coś z regulatorem będzie...
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 1:17, 17 Sie 2010    Temat postu:

Możesz sprawdzić tranzystor oraz zmierzyć napięcie na wyjściu układu 7815, czy jest 15V.
Jakie miałeś napięcie na wyjściu prostownika?
Bo jeśli niższe niż ok. 15,7V to tranzystor nie będzie przewodził i żarówka się nie zaświeci pomimo tego, że sam regulator będzie sprawny.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin