Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Problem z podłączeniem ELBY

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Trapez
Nowicjusz
Nowicjusz


Dołączył: 24 Sty 2010
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 21:37, 15 Mar 2010    Temat postu: Problem z podłączeniem ELBY

siema liczę ze komuś bardziej doświadczonemu uda rozwiązać się mój problem:

jak kupiłem Simsona to migacze działały ale światło tył/przód były słabe w końcu migacze przestały też działać , Elba się spaliła, wiec postanowiłem dać przerywacz z malucha, i działało(migacze), ale w końcu postanowiłem zabrać się za te światła popodpinałem wszystko jak na schemacie przód/tył do akumulatora a migacze do cewki i nic światła mocne ale migacze nie działają dałem z malucha przerywacz i światłe przygasały a migacze tak leciutko świeciły , kupiłem elbe i podpiłem jak na schemacie i migacze tak poświeciły lekko(bez mrugania) jak dodałem gazu to zaczęły świecić mocniej ale po minucie Elba siadła POMOCY NIE WIEM CO ROBIĆ

Simson sr50C 12V

TAG-SYZ ELEK-LADO
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pon 22:19, 15 Mar 2010    Temat postu:

Nie rozumiem tej manii pisania ciurkiem bez kropek, z małych liter, bez podziału na zdania. Chcesz pomocy a piszesz w taki sposób, że czytam to 5 razy i dalej mało rozumiem.
Piszesz (chyba), że podłączyłeś "przód/tył do akumulatora a migacze do cewki". Według jakiego schematu to podłączyłeś, bo powinno być na odwrót: kierunki do aku, a światła do cewki świetlnej.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
badyllek1993
Stały bywalec
Stały bywalec


Dołączył: 13 Cze 2007
Posty: 1340
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Polska, Dol., Twardogóra

PostWysłany: Pon 23:45, 15 Mar 2010    Temat postu:

Zadaniem magicznej kostki zwanej ELBĄ jest przede wszystkim stabilizowanie napięcia ładowania akumulatora. Dodatkowo zastosowano tam przerywacz kierunkowskazów wychodzący z wyjścia 49a.

Jeżeli wyjście 49 jest puste (nie podpięte bezpośrednio pod aku, bądź przez stacyjkę przez styk 15) ELBA jest bez obciążenia i po prostu "wybucha".

Postaraj się rozebrać swoją. Z tego co pamiętam powinien być tam jakiś bezpiecznik.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 0:15, 16 Mar 2010    Temat postu:

Instrukcja (E.Werner str. 119) zaleca aby przy odłączonym akumulatorze zewrzeć przewody dodatni i ujemny biegnące do niego. Ma to zapobiegnąc uszkodzeniu ELBY.
Tak na marginesie: ELBA nie stabilizuje napięcia podawanego na akumulator a nawet więcej: w ogóle nie wpływa na jego poziom. Jej funkcja polega tylko na odłączeniu ładowania, gdy aku się w pełni naładuje.
Na schemacie ELBY nie ma bezpiecznika.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Trapez
Nowicjusz
Nowicjusz


Dołączył: 24 Sty 2010
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 20:41, 16 Mar 2010    Temat postu:

Przepraszam za styl pisania ale byłem sfrustrowany kolejnym dniem podłączania tego.

Edit: mam pytanie czy da się to jakoś podłączyć bez Elby bo nie mam kasy żeby znowu 60 zł wydać a to "wybuchnie" . Chce żeby działały migacze i ładowanie. Czytałem że przerywacz z malucha może być do migaczy ale nie wiem co z ładowaniem akumulatora.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 18:00, 17 Mar 2010    Temat postu:

Czytałem, że niektórzy zamiast ELBY wkładają układ ładowania od skutera. Sądząc po jego schemacie, działa prawie identycznie jak ELBA ale kosztuje ok. 20-25 zł na Allegro (oba układy zresztą są dość dziadowskie w sensie sposobu działania, bo nie regulują napięcia idącego na aku).
Osobiście sprawdziłbym taką możliwość, że podłączyłbym na próbę aku bez ELBY (zwarte jej styki 49 i 59a). Masz w układzie mostek prostowniczy, więc napięcie jest wyprostowane, kwestia jego poziomu. Trzeba by podłączyć miernik i sprawdzić jakie napięcie i prąd ładowania jest na aku przy różnych obrotach silnika. Gdyby było za duże, to można podłączyć światło pozycyjne tylne jako obciążenie i sprawdzić.
Niedawno rozbierałem swój fabryczny "zewnętrzny" prostownik do ładowania aku i z elektroniki jest tam w środku tylko mostek. Regulacja napięcia i prądu następuje przez różne odczepy transformatora. Zatem nie jest potrzebna jakaś specjalna filtracja napięcia itp.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Trapez
Nowicjusz
Nowicjusz


Dołączył: 24 Sty 2010
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 20:29, 17 Mar 2010    Temat postu:

No więc podłączyłem tylne/przednie do cewki, a migacze do przerywacza od malucha i akumulatora . Migacze działają dobrze ale światła przednie i tylne są słabe. Do Elby wchodzą 4 kable, ja do przerywacza z malucha podłączyłem 3, więc wnioskuje że nie ma ładowania akumulatora. Co może być przyczyną słabych świateł ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 22:48, 17 Mar 2010    Temat postu:

ELBA nie ma nic wspólnego ze światłami przód/tył, ponieważ one są zasilane z osobnej cewki.
Zobacz sobie na schemacie:
http://www.akf-shop.de/moser/sr50c.png
Do ELBY "wchodzą" 4 kable:
59a - wyprostowane napięcie z mostka
49 - ładowanie akumulatora
49a - wyjście z przerywacza na żarówki kierunkowskazów
31b - masa

Napisałeś, że przerywacz kierunków ma 3 styki, są to zapewne: +12V, wyjście na żarówki i masa.
Aby mieć ładowanie aku musisz więc (bez ELBY) zewrzeć styki jak napisałem wyżej. Brak ładowania nie jednak nic wspólnego ze światłami. Jeśli aku nie będzie ładowany, to przestaną działać m. in. kierunki.
Z tym, że wywalając ELBĘ trzeba koniecznie sprawdzić napięcie w trakcie ładowania, bo aku może się gotować przy zbyt dużym.

Przyczyną słabych świateł mogą być żarówki o zbyt dużej mocy - sprawdź jakie masz. Wg schematu powinny być: z przodu 12V/35W, z tyłu 12V/5W. Ewentualnie zaśniedziałe styki itp. bo tam nie ma się za bardzo co zepsuć.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin