Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
problem z obrotomierzem

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Pon 20:58, 17 Lut 2014    Temat postu: problem z obrotomierzem

witam. a wiec tak kupilem dzisiaj obrotomierz od yamahy tzr 50 2003r i chce go padlaczyc do swojego simsonka jest tylko jeden problem poniewaz nie moge znalesc od niego schematu i nie wiem gdzie padlaczyc obrotomierz
wychodzace od niego kabelki to:
zielono-czerwony
zielony
niebiesko-zielony
brazowy
czarno-czerwony
niebieski
jakis jasniejszy brazowy
czarny
czarno-bialy
czerwono-zolty
szary.
jesli ktos napisze ktory od czego jest to z gory dziekuje;)


Ostatnio zmieniony przez amator1997 dnia Wto 18:39, 18 Lut 2014, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Wto 22:25, 18 Lut 2014    Temat postu:

to moze chociaz ktos pomoze jak podlaczyc obrotomierz wiem tylko tyle ze trzeba go dac pod aku a 3 kabelek pod cewke czy jest jeszcze jakas inna opcja?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Sob 0:20, 22 Lut 2014    Temat postu:

ehhh.. temat do zamkniecia
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Sob 18:39, 22 Lut 2014    Temat postu:

Po co kupowałeś coś o czym nie masz kompletnie pojęcia ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Nie 3:26, 23 Lut 2014    Temat postu:

moze po to zeby sie czegos dowiedziec, nauczyc doswiadczyc tydzien sie pomeczylem i bylo warto obrotomierz dziala i wszystko jest tak jak chcialem zreszta jak ten obrotomierz dzialal w 2takcie nie bylo innej opcji zeby nie zadzialal w simsonie;p i wgl kupilem go po okazyjnej cenie wiec nawet jesli by u mnie nie zadzialal moglbym go sprzedac z zyskiem;) temat do zamkniecia albo nawet i do usuniecia
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Nie 19:20, 23 Lut 2014    Temat postu:

To może napisz jak sobie poradziłeś, może komuś się przyda.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Wto 20:34, 25 Lut 2014    Temat postu:

jak by ktos chcial to niebieski+ czarny- i czerwono-zolty pod impulsator meczylem sie z tym ok tygodnia metoda prob i bledow najbardziej balem sie tego ze jak cos podlacze zle to spale caly obrotomierz;p. jest jeszcze jeden problem i moze tu mi ktos pomoze strasznie zawyza obroty na niskich obrotach pokazuje mi ok 6tys a napewno tylu nie ma. kabelek od impulsatora dalem pod cewke butelkowa ten styk ktory idzie od stacyjki. wie ktos jak rozwiazac ten problem?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Wto 21:31, 25 Lut 2014    Temat postu:

Nie jestem pewny ale w obrotomierzu z poloneza, jak zawyżał trzeba było wymienić któryś kondensator na płytce.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Śro 0:05, 26 Lut 2014    Temat postu:

tutaj z tym moze byc problem bo on jest sklejony wiec nie chce rozbierac zeby go nie polamac moze sa jeszcze jakies inne opcje ?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 8:49, 26 Lut 2014    Temat postu:

Instrukcja: http://www.rcscooter.net/manuales_taller/yamaha/yamaha_tzr_50.pdf
Na stronie 8-2 jest schemat instalacji, z którego wynika, że obrotomierz (tachometer) jest podłączony 3 kablami:
- Br (brown) - brązowy: plus 12V
- B (black)- czarny: minus/masa
- Gy (grey(?)) szary(?): do modułu zapłonowego CDI (element 6). Przy czym przy CDI jest tam jakieś podłączenie do +12V poprzez rezystor (zygzak na rysunku między kablami Br Gy przy "kostce CDI"), co sugeruje że w CDI jest jakiś układ kształtujący sygnał dla obrotomierza, więc podłączenie w Simsonie do impulsatora albo cewki WN nie musi dać dobrego efektu.

Kabel czerwono-żółty (RY), który podłączyłeś do impulsatora/cewkiWN biegnie od czujnika prędkościomierza i być może dlatego zawyża.
To wnioski na bazie schematu, bo nie miałem w praktyce kontaktu z takim sprzętem.


Ostatnio zmieniony przez Syzyf dnia Śro 8:58, 26 Lut 2014, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Sob 19:23, 01 Mar 2014    Temat postu:

wlasnie o taka odpowiedz mi chodzilo duzo mi to pomoglo dzieki syzyf. i jeszcze jedno co do zawyzania mam podpiete wszystko jak w schemacie a dalej zawyza podobno mozna to napiecie wystabilizowac wlasnie przez ten tranzystor tylko nie wiem jaki kupic i podlaczyc go tak samo jak na schemacie czy na kablu idacym od impulsatora?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 8:49, 02 Mar 2014    Temat postu:

Za mało informacji podałeś, żeby coś kombinować. Napisz:
1. Jakie obroty pokazuje:
a) przy braku zasilania
b) przy niskich, średnich i wysokich obrotach
2. Gdzie podpiąłeś przewód, który pobiera impulsy: do impulsatora, czy uzwojenia pierwotnego cewki WN
3. Jakie kolory kabli masz do czego podłączone.

Obrotek pochodzi z Yamahy 2-suwowej 1-cylindrowej, więc teoretycznie ilość impulsów powinna być taka sama, jak w Simsonie i nie powinien zawyżać.
Obawiam się, że trudno będzie dołożyć jakiś układ "poprawiający" impulsy sterujące, bo trzeba by znać zasadę działania tego konkretnego typu obrotka i wiedzieć, czego on potrzebuje do poprawnej pracy.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
amator1997
Bywalec
Bywalec


Dołączył: 24 Mar 2013
Posty: 158
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

Płeć: Mężczyzna

PostWysłany: Pon 17:42, 17 Mar 2014    Temat postu:

sory za taka długą nieobecność ale nie miałem chwilowo internetu przez ten czas.
no to tak 1. przy braku zasilania obrotomierz nie działa wgl
2. na niskich obrotach pokazuje mi ok4tys/obr przy średnich 8-10tyś/obr przy wysokich wychodzi poza zakres jakieś 14tyś
3. przewód jest podpięty do cewki butelkowej pod styk nr 15
4. kolorów już nie pamiętam ale wszystko podpiąłem według schematu pod który mi wysłałeś.
też mi się tak wydawało że będzie pokazywał obroty takie jakie są naprawdę ale jednak się myliłem pod koniec tygodnia pójdę do sklepu i kupie kilka tranzystorków i zobaczę czy to coś poprawi jego pracęWink (1)
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin