Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Diody LED w tylnej lampie - jak zasilić?

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
maniek1gy1
Bywalec
Bywalec


Dołączył: 22 Kwi 2010
Posty: 250
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Chełm
Płeć: Mężczyzna

PostWysłany: Czw 23:32, 06 Sty 2011    Temat postu: Diody LED w tylnej lampie - jak zasilić?

Chciałbym do swojego simka do tylnej lampy założyć diody led do stopu dwa paski a do postojówek jeden pasek
http://allegro.pl/od-5cm-tasma-listwa-diody-led-kolory-odcinki-whit-i1387584817.html
a z tego co wiem to do tego potrzebny jest stały prąd a z cewki jest zmienny czym ten prąd ustabilizować?
czy jedna dioda 1N5408 wystarczy
jeżeli nie to czym to zrobić?

TAG-SYZ ELEK-TYLN
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pią 9:09, 07 Sty 2011    Temat postu:

Takie coś trzeba zasilić napięciem stałym, czyli najprościej z akumulatora a nie cewki. Do cewki trzeba by robić prostownik/stabilizator napięcia a po co komplikować.
Na aku też są wahania napięcia i trzeba by sprawdzić miernikiem, jakie masz na wysokich obrotach (max 15V) aby tych diod nie popaliło.

Jednak bardziej istotne jest, czy taka lampa będzie wystarczająco mocno świeciła, bo to wpływa na bezpieczeństwo.
Jak widać z danych aukcji, jeden moduł 5cm z 3 diodami pobiera 20mA. Tyle pobiera jedna dioda LED zwykłych rozmiarów, czyli nie SMD (miniaturowa) o przeciętnej jasności.
Mam więc uzasadnioną obawę, że będzie to świeciło dużo słabiej niż oryginalne żarówki (szczególnie "stop").
Zobacz ten temat:
http://www.simsonrulez.fora.pl/patenty,20/szybki-sposob-na-zrobienie-tylnej-lampy-w-led-6-12v,27949.html
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Pią 19:38, 07 Sty 2011    Temat postu:

Dlaczego trzeba to zasilić napięciem stałym ?
Ja, kiedy miałem zapłon rometa, również miałem diody w tylnej lampie i do tego niebieskie diody pod siedzeniem i bakiem a całość była podłączona do cewki świetlnej.
Jakie są skutki takiego podłączenia?
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Antonio
V.I.P
<font color = orange>V.I.P


Dołączył: 23 Maj 2007
Posty: 7876
Przeczytał: 5 tematów

Ostrzeżeń: 0/5
Skąd: Ok. Środy Wlkp
Płeć: Mężczyzna

PostWysłany: Pią 21:18, 07 Sty 2011    Temat postu:

Najpierw spali sie rezystor, pozniej diody. Czasem bywa tak, ze spala sie odrazu diody. Zywotnosc takiego czegos to kilka tygodni. Sprawdzalismy u kolegi taki sam modul led, w jawce. Podlaczyl 2 pod cewke. Spalily sie po 2 tygodniach jezdzenia.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Pią 21:42, 07 Sty 2011    Temat postu:

No w sumie racja, też po jakimś czasie się mi spaliło. Ale myślałem że to przez coś innego a nie akurat przez to że jest zmienne napięcie. No ale widocznie tak.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 10:26, 08 Sty 2011    Temat postu:

To nie tyle przemienne napięcie z cewki może spowodować uszkodzenie LED-a, lecz zbyt duże napięcie i w efekcie prąd, który zniszy diodę. Napięcie z cewki ma duże wahania, przy czym diody z uwagi na dużą szybkość pracy "wyłapują" szczyty napięcia. Jeśli ma być 12V a na wysokich będzie 20V w szczycie, to może to uszkodzić diodę od razu albo stopniowo (zmieni kolor i po pewnym czasie padnie).
Druga sprawa, to konieczność pracy diody w kierunku zaporowym, gdy następuje odwrócenie polaryzacji napięcia z cewki. LED-y są przewidziane tylko do pracy w kierunku przewodzenia - ich napięcie przebicia często nawet nie jest podawane w notach. Tak więc nawet napięcie rzędu 15-20V może spowodować przebicie i przepływ prądu, który zniszy diodę.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
owas
Nowicjusz
Nowicjusz


Dołączył: 26 Kwi 2009
Posty: 49
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Mogilno/Gębice/Gniezno
Płeć: Mężczyzna

PostWysłany: Sob 11:14, 08 Sty 2011    Temat postu:

Do "maniek1gy1" Dobrze koledzy mowia..Bo ja tez mam u siebie w kuferku 2 zarowki( sam montowalem) i mam intalacje 6V i zalozylem te 2 zarowki (od stopu 12V 10W) i tez je pali..a mam podlaczone pod ladowanie..raz na 2mc musze je wymienic. No ale efekt jest dobry wiec raz na jakis czas wymienie. A moze ktos by mi doradzil co mam zrobic zeby i mi sie tez zarowki nie palily..P.S bo jak zalozylem 6V 5W to juz wogole lekkie przygazowaniem manetka i juz nie bylo..
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Antonio
V.I.P
<font color = orange>V.I.P


Dołączył: 23 Maj 2007
Posty: 7876
Przeczytał: 5 tematów

Ostrzeżeń: 0/5
Skąd: Ok. Środy Wlkp
Płeć: Mężczyzna

PostWysłany: Sob 13:59, 08 Sty 2011    Temat postu:

Moze dlatego, ze masz podlaczone pod ladowanie? Oswietlenie przod/tyl maja byc podlaczone pod cewke swietlna, stop pod ladowania, cala reszta - to juz kombinacja. W patentach jest sposob na uklad dbajacy o zywotnosc zarowek.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pawel723
Bywalec
Bywalec


Dołączył: 26 Mar 2010
Posty: 162
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Tychy
Płeć: Mężczyzna

PostWysłany: Nie 15:54, 09 Sty 2011    Temat postu:

Ja do tylnego światła użyłem zwykłych diod rezystory na 6v bo taką mam instalacje i do tego zwykły mostek prostujący napięcie a światła stopu mają prąd stały z aku więc nic nie dawałem
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
celovnik
Bywalec
Bywalec


Dołączył: 02 Paź 2010
Posty: 205
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Częstochowa
Płeć: Mężczyzna

PostWysłany: Pon 1:33, 10 Sty 2011    Temat postu:

U mnie w motorku zrobiłem sobie z normalnych LED'ów 5mm i dołożyłem reżystor wartości 510ohm 0,5W. Jeden LED je ok 20mA. I szafa gra. Ciągle od kad założyłem świecą jak chciałem. Mam takie jakby kontrolki długe, krótkie, stopu i kierunków. I szafa gra. Wszystkie są podłączone równolegle do żarówek i szeregowo z reżystorem. Świecą tak że czasem rażą jak jedzie się wieczorkiem. Mogę dać zdj jak to zrobiłem. Albo schemacik. Dziękuję dobranoc:P.

Ostatnio zmieniony przez celovnik dnia Pon 1:40, 10 Sty 2011, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
maniek1gy1
Bywalec
Bywalec


Dołączył: 22 Kwi 2010
Posty: 250
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Chełm
Płeć: Mężczyzna

PostWysłany: Pon 23:49, 31 Sty 2011    Temat postu:

jeszcze koledzy mam pytanie czy jak bym to wszystko podpiął pod akumulator czy też by sie spaliło czy nie niby też pisze że pod aku to powinno mieć jakąś tolerancje napięcia
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 8:13, 02 Lut 2011    Temat postu:

Na pewno ma jakąś tolerancję i sądzę, że do 15V powinno wytrzymać.
Możesz na początku podłączyć przed całością rezystor ok. 20-50 omów i zobaczyć jak będzie świecić przy wysokich obrotach (podłączone do aku).
Zmierz też napięcie na aku po kilku minutach jazdy i na max obrotach.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin