Forum Forum o Simsonach Strona Główna Forum o Simsonach
Forum wszystkich posiadaczy motocykli Simson
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Brak iskry...

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Czw 20:35, 03 Sty 2013    Temat postu: Brak iskry...

Witam was wszystkich ! Happy
Posiadam Simsona Sr50, 12v, platyniarz.
Mam pewien problem z którym nie moge się uporać.
Mianowicie, Po generalnym remoncie Simsona odpaliłem przejechałem maksymalnie z 20km i Simson zgasł i nie chciał odpalić.
Wymieniłem świecę, kondensator, Kabel WN + fajka, wyczyściłem przerywacz (który i tak był nowy) + regulacja , do tego ustawiłem idealnie zapłon czujnikiem zegarowym, sprawdziłem masę. Simson dalej nie dawał mi iskry, jeśli dawał to bardzo rzadko i znikomą. Jeśli zmniejsze przerwę na świecy do ok. 0,25mm dopiero iskra się pojawia, ale wciąż jest bardzo cieniutka. :noo Niestety posiadam IDENTYCZNĄ cewkę WN jak ta wymieniona...
Myślałem, że przez to, że jest to CHINA to spróbowałem ją wymienić na starą cewe WN polskiej produkcji, na której kiedyś jeździłem, jak Simek był jeszcze 6V (słyszałem, że napięcie cewki WN nie ma znaczenia), więc wiedziałem, że jest 100% sprawna. Niestety... i to nie pomogło... ;(
Więc pytanie do was, co to może być ?!
Ja obstawiam cewke NN (cewka zapłonowa pod magnetem).

Baardzo prosze o pomoc i z góry za nią dziękuje. :look

Pozdrawiam.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
stasiu007
Bardziej niż stały bywalec
Bardziej niż stały bywalec


Dołączył: 14 Lut 2012
Posty: 1818
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Czw 20:59, 03 Sty 2013    Temat postu:

Też wydaje mi się że to cewka.
Sprawdź miernikiem jakie napięcie Ci daje.
Na moje wytwarza za małe napięcie, stąd po zmniejszeniu przerwy na świecy ta iskra się pojawia.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Czw 21:00, 03 Sty 2013    Temat postu:

No cewka NN to jedyna która może być winna spośród tego, co wymieniłeś.
Sprawdź jej opór miernikiem, oraz napięcie jakie daje przy kopnięciu. ( Zakres 1000V, nap. przemienne )
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Czw 21:36, 03 Sty 2013    Temat postu:

Panowie, tylko takie pytanko, kierując się TYM schematem do SR'ki, to ja przykładałem plus miernika do styku nr 2 (bez wypinania kabla) i minus do masy w simku, to dobrze robiłem ? Elektryki ze mnie byle jaki (trzeba by się było podszkolić w niedalekiej przyszłości !)...

Ps.: Bo instalacja 12V, może mieć tą cewke WN 6V prawda (wole się upewnić) ?
Wynik na mierniku wychodził mi ok. 7V, raz tylko jak ostro kopnąłem wyszło 15V...
A opór sprawdza się tak --> "+" miernika do styku gdzie jest przylutowany brązowy kabel, a "-" do masy w simku ? Dobrze rozumuje ?
A to nie powinno dawać napięcia 100V ? Bo jak daje 1000V to chyba nie mam takiego miernika (moge swój spalić).


Ostatnio zmieniony przez ifasimson dnia Czw 22:43, 03 Sty 2013, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
stasiu007
Bardziej niż stały bywalec
Bardziej niż stały bywalec


Dołączył: 14 Lut 2012
Posty: 1818
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Czw 22:51, 03 Sty 2013    Temat postu:

Możesz podłączyć te cewke, Tylko dziwi mnie to trochę bo chyba platyniarze miały cewki 12v.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Czw 22:59, 03 Sty 2013    Temat postu:

Tak tylko, że ta Cewka to zamiennik z PRL na 6V.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Pią 16:19, 04 Sty 2013    Temat postu:

To jak chłopaki ? Powiecie mi czy dobrze to wszystko pomierzyłem/mam zamiar mierzyć ? ;>
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pustack
V.I.P
<font color = orange>V.I.P


Dołączył: 09 Kwi 2009
Posty: 4332
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Grybów
Płeć: Mężczyzna

PostWysłany: Pią 20:23, 04 Sty 2013    Temat postu:

Jak nie masz zakresu 1000V to ustaw największy jaki jest na napięcie zmienne.
Dobrze podłączasz miernik, ale jeśli nie odłączasz przewodów od stacyjki, to musisz przekręcić ją na pozycję 1. Jak mierzysz na pozycji 0, to wtedy cewka jest zwarta do masy, czego skutkiem jest niskie napięcie. Spróbuj powtórzyć pomiar, ale przekręć stacyjkę.

Opór mierzysz tak samo jak napięcie, z tym że wybierasz inny zakres na mierniku, oraz przekręć stacyjkę. Reszta tak, jak wyżej.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Pią 22:26, 04 Sty 2013    Temat postu:

Sądzę, że z pomiarów napięcia i oporu cewki zapłonej NN (tej w silniku) niczego nie wywnioskujesz. Na brązowo-białym kablu (styk 2 listwy połączeniowej) występują napięcia impulsowe, do pomiaru których zwykły miernik nie jest przeznaczony i jego pomiar napięcia będzie dość przypadkowy. Czy wyjdzie 5V, czy 50V - o niczym to nie świadczy, oprócz tego, że cewka NN coś tam generuje. Jeśli generuje cokolwiek, to można przyjąć, że jest sprawna, bo głównym jej uszkodzeniem może być przerwanie/przepalenie uzwojeń, co jest mało realne.
Pomiar jej rezystancji sprowadza się do tego samego: da tylko odpowiedź, czy drutu na niej są przerwane, czy nie. Ona ma bardzo małą rezystancję (ok. 0,2 oma), więc wykryje się takim pomiarem jedynie, czy prąd przez nią przechodzi (druty nie są przerwane).
Napisałeś, że jakaś mała iskra jest, zatem można przyjąć, że cewka nie jest przerwana, bo generuje jakieś napięcie (bo jest iskra).

Drugą przyczyną może być lipny kondensator, choć dałeś nowy. Najprościej jest kupić/pozyskać kondensator od Fiata125/126/Żuka/Nyski/Poloneza (cena 8-12 z) i podłączyć go między masę a ten styk 2 na listwie zaciskowej (ta pod blaszaną osłoną). Docelowo nawet można go tam zostawić (ten z silnika przy okazji wyciągnąć), bo jest lepszej jakości niż te "do Simsona"

Kolejne przyczyny słabej iskry:
- słabe podłączenie cewki butelkowej do masy (styk 15 cewki, sprawdzić miejsce podłączenia kabla do ramy, oczyścić je papierem ściernym).
- połączyć ramę z silnikiem osobnym, dość grubym kablem (średnica przewodu miedzianego ok.2mm)
- kiepskie podłączenie kabla WN do cewki butelkowej oraz fajki (rozłączyć i ponownie porządnie podłączyć). Przewód WN nie powinien być ekranowany folią itp. Staraj się ułożyć kabel WN tak, aby na całej długości nie dotykał do niczego
- uszkodzona cewka butelkowa. Możesz sprawdzić jaką daje iskrę po podłączeniu jej do akumulatora.
Trzeba to zrobić tak:
- odłączyć od cewki butelkowej oba kable
- styk 1 cewki podłączyć do masy
- do styku 15 podłączyć kawalek kabla i dotykać nim do plusa akumulatora: na świecy powinna pojawiać się mocna iskra (minus aku musi być podłączony do masy)

Jeśli to wszystko nic nie da, to można jeszcze:
- odłączyć kabel od styku 2 stacyjki (biegnie od styku 2 listwy), aby sprawdzić, czy stacyjka nie robi zwarcia
- wymienić świecę
- przemyć benzyną ekstrakcyjną styki przerywacza (może są zaolejone i słabo stykają)

Próbuj i napisz co z tego wynikło - może pojawi się jakiś dziwny objaw, czy cuś...


Ostatnio zmieniony przez Syzyf dnia Pią 22:29, 04 Sty 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Sob 2:01, 05 Sty 2013    Temat postu:

Pustack stacyjka była przekręcona, w tym rzecz ! xD
Syzyf A co sądzisz o TYM kondensatorze, kiedyś coś mi się obiło o uszy, że jest takiej jakości jak oryginalny... A mój ma jeden dzień. No ale jak trzeba inny to trzeba...
"- słabe podłączenie cewki butelkowej do masy (styk 15 cewki, sprawdzić miejsce podłączenia kabla do ramy, oczyścić je papierem ściernym). " <-- Odpada, to już robiłem.
"- wymienić świecę" <-- sprawdzałem iskrę na nowych "iskrach" z czasów PRL (czarny gwint) - to samo...
" Możesz sprawdzić jaką daje iskrę po podłączeniu jej do akumulatora. " <-- Zrobiłem tak, tylko "-" aku nie dałem do masy, stukając "-" kabla o "-" aku pojawiała mi się gruba, niebieska iskra na świecy. Więc, myślę też, że kabel WN+Fajka też jest dobra.
Reszte posprawdzam, napewno kondek ze 126p pójdzie w ostatniej kolejności, ale nie wiem czy szybko wszystko posprawdzam, bo zdrowie lekko odmawia posłuszeństwa, a w garażu zimno...


Ostatnio zmieniony przez ifasimson dnia Sob 2:03, 05 Sty 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ifasimson
Nowicjusz
Nowicjusz


Dołączył: 15 Lut 2011
Posty: 77
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Sob 15:58, 05 Sty 2013    Temat postu:

No więc poszedłem dzisiaj posprawdzać wszystko tak jak mówiłeś Syzyf i powiem Ci, że jedyne czego nie wykonałem to wymiana kondka od 126p. Reszta zrobiłeś tak jak mi mówiłeś... efekt zerowy... Sad (1) Za to spróbowałem jednej rzeczy z ciekawości, mianowicie włożyłem cewke NN 6V w pełni sprawną (bo miałem taką na stanie). Co ciekawe Simson miał chęć już na niej zapalić, ale coś jakby mu to uniemożliwiało. Niestety im więcej się przy nim nakopałem tym iskra była słabsza ! Przy ostatnich próbach odpalenia iskra była już fioletowa i bardzo cieniutka/mała... Dziwne jest to bardzo dla mnie...
A ty Syzyf co sądzisz o tym objawie z cewką? W sumie to wygląda na to, że może faktycznie ta cewka padła, ale z drugiej strony, dlaczego im więcej kopnięć tym słabsza iskra ? :/


Ostatnio zmieniony przez ifasimson dnia Sob 23:15, 05 Sty 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Syzyf
Śpiący na Forum
Śpiący na Forum


Dołączył: 12 Paź 2007
Posty: 3768
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Nie 9:52, 06 Sty 2013    Temat postu:

Trafiła Ci się trudna usterka, ale najważniejsze, że się nie poddajesz. Na pewno jest jakaś racjonalna przyczyna. Trzeba jeszcze raz wszystko drobiazgowo sprawdzić krok po kroku: styki, sens podłączeń wg schematu itd. Robić to bez rutyny (już to pewnie robiłeś kilka razy), starając się na wszystko spojrzeć "na świeżo". Ta część instalacji ma tylko kilka elementów, więc nie jest to bardzo czasochłonne.

Kondensatora od MZ nie używałem i nie wiem, czy w ogóle będzie pasował pod względem wymiarów. Te "do Simsona" są lipne z powodu swojej konstrukcji: miejsce do przykręcania śrubki może mieć luzy (kręcić się w obudowie) i przez to wewnątrz będzie kiepski styk. Dlatego lepsze są kondensatory, które są zalane żywicą np. od Malucha i mają kabelek wyprowadzony na zewnątrz. Poza tym umieszczenie go poza silnikiem spowoduje, że nie będzie narażony na wysoką temperaturę i przez to trwalszy.

Cewka zapłonowa NN jest zwykłą cewką generującą napięcie i jej budowa jest podobna, jak innych cewek np. świetlnej i ładowania (ja swojej np. używam do ładowania akumulatora). Zatem na cewce świetlnej motor również może poprawnie pracować, o ile mniej więcej będzie ona generować podobne napięcia. Choć ważny może być kierunek nawinięcia drutu na cewce, aby polaryzacja napięcia była taka sama. Nie widzę jakiejś racjonalnej przyczyny, że w miarę kopania iskra robi się coraz słabsza. Chyba tylko, że osoba kopiąca traci energię i coraz słabiej kręci wałem Wink (1)
Robiłeś remont silnika i warto, abyś popatrzył na to pod tym kątem: czy poza zdjęciem iskrownika z silnika cokolwiek dodatkowo zmieniałeś. Może problem leży w samych kablach idących z silnika (albo dalej) - czy nie są gdzieś po drodze przetarte i nie zwierają się z czymś (masa, inne kable). Albo wewnątrz silnika, na samym iskrowniku jakiś kabel/styk lekko dotyka do masy - trzeba to dokładnie obejrzeć.
Może warto na próbę pociągnąć z silnika osobny kabel od cewki NN i podłączyć go wprost do cewki butelkowej, pomijając listwę zaciskową i stacyjkę?

Z braku innych pomysłów można też na próbę zrobić tzw. zapłon bateryjny, czyli zamiast z cewki NN zasilić układ zapłonowy z akumulatora. Trzeba odłączyć cewkę NN od instalacji, aby w silniku pozostał podłączony tylko przerywacz i kondensator. Od nich będzie wychodził kabel, który trzeba podłączyć wprost do cewki butelkowej na styk 1. Drugi styk cewki but. (15) trzeba podłączyć do plusa akumulatora (dopiero przed odpaleniem!). Ważne aby aku był podłączony poprzez bezpiecznik (wg schematu powinien być na minusie aku), aby w razie złego podłączenia nie spalić Sima.
Od razu po podłączeniu plusa aku trzeba spróbować uruchomić silnik, bo przez cewkę butelkową może popłynąć spory prąd i nie można tego zostawić na dłużej, bo cewka może się przegrzać i spalić.
Gdyby nie udało się odpalić, to można spróbować podłączyć kable na odwrót do cewki butelkowej tzn. do styków 1 i 15.
Jeśli odpali, to silnik trzeba zgasić przez zdjęcie fajki ze świecy.
Jeśli się uda, to znaczy, że rzeczywiście przyczyna może być w samej cewce zapłonowej NN, bo pozostałe elementy raczej będą OK.
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum o Simsonach Strona Główna -> Elektryka Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin